Chevrolet Cruze Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
i have a 2014 LTZ and I have the new HTC ONE M8 phone. Im having sound issues and dont know if its the phone or the car? It pairs fine, but when i try and play my music to the car , its all choppy and keeps cutting out. its unlistenable... i have unpaired and repaired and same issue.. HELP ??
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #2 ·
HTC just released an update today to address Bluetooth issues. I will test it out later to see if it works...If not I will be exchanging for the Samsung S5 i guess
i have a 2014 LTZ and I have the new HTC ONE M8 phone. Im having sound issues and dont know if its the phone or the car? It pairs fine, but when i try and play my music to the car , its all choppy and keeps cutting out. its unlistenable... i have unpaired and repaired and same issue.. HELP ??
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey Elykoj,

I am sorry to hear you are having this concern with your Bluetooth. Have you had a chance to troubleshoot this concern with our Infotainment team? They can be reached at 855-478-7767. If you have additional questions or concerns, please do not hesitate to reach out via private message.

Erica Tiffany
Chevrolet Customer Care
 

·
Premium Member
Joined
·
376 Posts
My Android had issues with choppiness and cutouts of BT in this car until I took two steps below. It's not perfect but 90% better.

1) Turn off WiFi while driving.
2) Go into WiFi settings, Avanced, and disable "Scanning always available"

Either 1 or 2 will constantly pickup and drop random WiFi connections while driving. Eliminating especially #2 solved a lot of problems. Still will cutout on rare occasion but it's much improved. I'm on 4.4 KitKat, #2 menus may be different if you're on another version.
 

·
Registered
Joined
·
12 Posts
Also turn off any "connection optimizing" services that may be included with your phone (by connection optimizing, I mean any app that runs in the background that is supposed to automatically select the best connection, it is best to manually select your own connections)
 

·
Premium Member
Joined
·
759 Posts
Gotta be the phone, my Itouch 2gen works perfect and my Windows phone HTC 8x is perfect too.
 

·
Registered
2014 Cruze 1LT with Tech and Convenience Pkgs.
Joined
·
349 Posts
^I don't agree...since you have two different cars, it very well could be the car...and you don't have the same phones either...so there's no way of telling which it is.

I have only tried mine once and I didn't like the sound quality so I don't use it.
 

·
Registered
Joined
·
20 Posts
Question: have you tried bluetooth streaming from another device, or USB streaming?

I suspect you may have a faulty PDIM if you have bad results from the tests I just mentioned. This isn't a terribly costly or difficult repair but could take you about an hour to do.
 

·
Premium Member
Joined
·
2,234 Posts
My iPhone 5C works fine in my '14 LT. It could possibly be the vehicles BT receiver but I would side with the other posts and say it's 1) the phone trying to send data via wifi or other means 2) a bad component on your phone. Try the suggestion of using another blue tooth device and let us know how that goes.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #11 ·
tried 3 other phones in the car, a Samsung s4, iphone 4s, and 5s.. no issues and played perfectly. Switching phone out for Samsung S5 today
 
1 - 11 of 11 Posts
Top