Chevrolet Cruze Forums banner
1 - 10 of 10 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
Hello,

I have a question...has anyone run into this? My '14 1LT has MyLink, and every now and a again, the bluetooth wont connect with my iPhone 5, no matter if the car is restarted, phone restarted, BT disabled on phone and reenabled...I end up having to go on the phone, "forget" the car, and re-pair. Most of the time it auto connects as it should.
 

·
Moderator
Joined
·
10,712 Posts
Sometimes I had to skip the pull up menu and go to settings for it to work but mostly on the 13 MyLink. I didn't have the 2014 for almost a month so I can't say fully. It takes about 2 months for me to have to reset factory settings. What iOS are you running.
 

·
Moderator
Joined
·
10,712 Posts
Nope Apple 5 seems to be less buggy with MyLink this go around. My 4s was another story but at times I get random issues resurface. Playlist is gone when I hang up and music plays when I answer a BT call but not showing up in background or swipe up screen.
 

·
Registered
Joined
·
12 Posts
I have had the same issue. I'm using an Android Motorola Razr Maxx. Most of the time the BT will work fine, then other times (like today) it wouldn't connect at all. Anyone have any idea what's going on?
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Hey there,

Please feel free to contact our infotainment team if you have any MyLink concerns. Their number is 855-478-7767 and they’re open 8AM until 10PM seven days a week. Please let us know if you have any questions!

Kristen A.
Chevrolet Customer Care
 

·
Little Purple Title
Joined
·
836 Posts
I've had the same issue with my HTC One. It works great for about 2 months then just poops, have to reset the radio, unpairing doesn't do the trick for me.

I've done everything from power-cycling the phone, unpairing and repairing, doing it in my driveway on my wifi so I know it's not some network issue, etc etc etc. I work in IT so I'm a pretty good troubleshooter when it comes to this sort of thing.

It gets kind of frustrating. I'm not sure if it's a good thing or bad thing, but I'm almost to the point that I can reset my radio and restore all my custom settings blindfolded.
 

·
Registered
Joined
·
29 Posts
Same problem, anyone found a solution? Galaxy s3. I noticed it forgot my phone and when I plugged it into usb,the icon didn't light up. I went to repair with a different phone and the scan didn't find my car as an option.
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
Same problem, anyone found a solution? Galaxy s3. I noticed it forgot my phone and when I plugged it into usb,the icon didn't light up. I went to repair with a different phone and the scan didn't find my car as an option.
Hello Christr15,

Have you considered trying to call our Infotainment Team to possibly assist? Kristen posted their info a couple of post up! Let us know if you have an update or have any more questions :). Thanks!

Patsy G
Chevrolet Customer Care
 
1 - 10 of 10 Posts
Top