Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

· Registered
Joined
·
21 Posts
Discussion Starter · #1 · (Edited)
I had the L shaped cooling hose that runs from the water outlet to the engine cooler burst right near the hose clamp on the engine cooler end the other day. Has me concerned that other hoses carrying coolant might do the same now that this 2012 has 122,000 miles on it. Planning on replacing both upper/lower radiator hoses and the hose from water outlet to the coolant recovery tank.

1) Has anyone else had any coolant hose burst? If so what hose?

2) Would you all replace the heater hoses as well?

I already replaced the smaller coolant line for the turbo so I'm good there.

Attached Pic has red arrow showing the coolant line that burst.
 

Attachments

· Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Maybe, but the dealership replaced the water outlet at 60,000 miles (around 2 years ago). I'm thinking it was just a bad hose but curious to hear if it is a more common problem with the Cruze's and others have had a burst hose.
 

· Administrator, Resident Tater Salad
Joined
·
17,807 Posts
7 years old is about time for rubber hoses to start failing unfortunately. I try to replace the critical ones (rad, turbo feed) if I am keeping a car every 5-7 years. Definitely had a heater core one on a Volvo dump out all of my coolant in the 2 miles to the next exit. Luckily I was close enough to walk home.

The top hose connection to the water outlet breaks constantly on these cars.

Sent from my SM-G950U using Tapatalk
 

· Registered
Joined
·
1 Posts
I had the L shaped cooling hose that runs from the water outlet to the engine cooler burst right near the hose clamp on the engine cooler end the other day. Has me concerned that other hoses carrying coolant might do the same now that this 2012 has 122,000 miles on it. Planning on replacing both upper/lower radiator hoses and the hose from water outlet to the coolant recovery tank.

1) Has anyone else had any coolant hose burst? If so what hose?

2) Would you all replace the heater hoses as well?


I already replaced the smaller coolant line for the turbo so I'm good there.

Attached Pic has red arrow showing the coolant line that burst.
I just replaced this hose on my son's 2013 Cruze. Total failure. The hose was severely deteriorated at the clamp where your arrow points, which has me concerned. But there's no evidence of oil contamination, so I'm not sure why the hose gummed up so badly.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top