Chevrolet Cruze Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
173 Posts
Discussion Starter #1
Hello,

Has anyone experienced a buyback with their reoccurring P0133 heated oxygen sensor issues? I am curious if there has been any new cases of people having issues with their heated oxygen sensors getting caked with soot..
 

·
Registered
Joined
·
86 Posts
I'm still waiting on a response from GM. They said you will hear something within 48 hours and that was 15 days ago. Ours has been in shop a total of 47 days, 5 times for cel and 3 times the cel was for a p0133. Even one of the GM girls on here said she put a note on my case and let them know I was awaiting a response, that was last week. When my wife opened the case (car is in her name) the customer service agent said get a lawyer. The girl changed her tune when she read verbatium from the GM website "please call us before you contact a laywer". I know GM will cut all ties if you laywer up so we were waiting to see what they do before we contact a lawyer.
This last time the car was in the shop for a P0133 it got an ECM update. I assume GM is changing some parameters and I'm guessing leaning it up a bit. All the paperwork said was fuel trim reprogram. This has been the only time the car was in the shop for just one day.
 

·
Premium Member
Joined
·
4,652 Posts
I am sorry to hear you folks are having this issue. For the record, my car has never thrown this code in 124K miles. I have been reading some posts on this and it seems like the root cause might have something to do with the EGR or some plate related to the EGR. Good luck with getting this resolved once and for all. It seems like the P0133 is a symptom of another problem.
 

·
Registered
Joined
·
173 Posts
Discussion Starter #5
Well this is really disappointing. And diesel I realized we were just band-aiding a deeper issue when we just started replacing soot covered oxygen sensors. I don't know what else to do.
 

·
Premium Member
Joined
·
4,652 Posts

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
I'm still waiting on a response from GM. They said you will hear something within 48 hours and that was 15 days ago. Ours has been in shop a total of 47 days, 5 times for cel and 3 times the cel was for a p0133. Even one of the GM girls on here said she put a note on my case and let them know I was awaiting a response, that was last week. When my wife opened the case (car is in her name) the customer service agent said get a lawyer. The girl changed her tune when she read verbatium from the GM website "please call us before you contact a laywer". I know GM will cut all ties if you laywer up so we were waiting to see what they do before we contact a lawyer.
This last time the car was in the shop for a P0133 it got an ECM update. I assume GM is changing some parameters and I'm guessing leaning it up a bit. All the paperwork said was fuel trim reprogram. This has been the only time the car was in the shop for just one day.
I'm sorry you haven't been in contact! I would be happy to look into this more and follow up with you in a private message with anything further. Let me know! Again, very sorry for any inconvenience!

Patsy G
Chevrolet Customer Care
 

·
Registered
Joined
·
86 Posts
Patsy feel free to look it up case #71-1492130030. Belva on your end took the call 1-866-790-5700 ext21575
9/18/14 thru 10/04/14 in shop P0133 mileage 7554
10/08/14 thru 10/31/15 in shop for headliner and sunvisor( sunvisor was reported broken at first service of 9/18/14) Mileage 9678
4/28/15 thru 5/02/15 mileage 20611 p0133
5/16/15 only in for one day for transmission leak that was reported on 4/28/15 . Seal was on back order and was told to drive car until seal came in.
6/24/15 thru 6/25/15 P0133 mileage 22864
 
1 - 9 of 9 Posts
Top