Chevrolet Cruze Forums banner
1 - 2 of 2 Posts

·
Premium Member
Joined
·
6,915 Posts
If you try to lock the doors with the car running(lock button on fob or center stack), the lock will initially go, then unlock in rapid succession. When working correctly the only thing that ever causes the doors to automatically lock is when you put the shiftier in gear, as soon you hit park it unlocks.

I had my door lock automatically on the cruze when I left my keys in ignition(car off) & windows down, was only away for 5 minutes. Was a vehicle setting I changed for the locks that stopped this from happening.

On my previous car(2004 cavalier) I got out to grab some food and after pulling the key out half way decided to put it back and just run in quick. I came back out to find my car locked. After I called for a ride to get my spare keys, found that I had not got the key in all the way. Can only assume in this instance I tripped the theft system.
 

·
Premium Member
Joined
·
6,915 Posts
I got to thinking is it possible your keyfob is bad, like the lock button is making contact when it shouldn't? I mention this because after about 2 years of having my cruze it started to tute the horn with one button press, like I pressed it twice. I soon disabled the horn sound but only explanation of this new behavior seems to be the button on the keyfob isn't letting up like it should.

I HATE the keyfob on this car as the buttons are way to easy to bump and have no feedback that you have actually pressed them, heck even the one for my 04 cavalier was better quality.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top