Chevrolet Cruze Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Good Evening,

For the past couple of days I noticed while the car is in motion I get heat but if I ever stop (let's say while in traffic) I'll notice it'll get cold which is odd as that shouldn't happen.

Is there something I can check to isolate what the issue might be?

Might be an issue down the line when it gets colder haha

Thanks in advance.
 

·
Premium Member
Joined
·
283 Posts
There is an air pocket In the heater core causing this.

Check your coolant level in the reservoir, I would be willing to say it is either low or empty. If so you need to be looking for a leak. Common areas for leaks are the water pump, thermostat, water outlet, and hoses.
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
I'll definitely look into that soon.

To recap we are talking the coolant reservoir for antifreeze correct? If so I suppose it's best for me to check after the car sits idle for awhile to properly gauge it. (Atlwast that's what I was told before about that)


I'd like to add when I had the car idle in parking lot when I had the car go from 1 to 2 on the rpm I wouldnt get warm/hot air but when I got to close to 3 and let it stay there for awhile I'd get hot air....

Of course if I let it go and go back idle it would eventually go back cold.
 

·
Super Moderator
Joined
·
5,528 Posts
I'll assume you have verified the coolant level is correct.

Is this car new(ish) to you and what is the ambient temperature where it is being operated?

Rob
 
1 - 4 of 4 Posts
Top