Chevrolet Cruze Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
574 Posts
Discussion Starter #1
Hello
Anyone who can help me thanks you in advances :eusa_clap:

About my car 2014 cruze ltz she has 4,173 miles on her when this happen tonight. I bought her new & it stays in my heated garage. Never driven in the cold or snow too(below freezing). Just in the last weeks I was driving back & forth to NH everything was fine. I just drove her home Sunday late night. Yes I jam the stereo & do have a radar detector plus a dvr camera system. All my extras shut off when car is off.

When I did jump it & it started up(battery pack I used). Now on the DIC says Battery saver active light. :sad010::sad010::sad010:

My voltage was steady at 14.7 - 14.9 on the highway. When I 1st took off it went as low as 13.7 then I shut off fogs & dimmed the interior for the trip. Now the heat wouldn't work when I drove tonight but did when I came home & restarted it. AMEN :eusa_clap: But the battery saver is still on.

Now I need to bring this to the dealers for the 1st oil change & service. Should I ask for a new battery from the dealer? I owned it less than a year. If they tell me kick rocks what should I do? kick back? :angry: LOL I know I will be looking into a over size interstate battery. I am happy that we have such a big battery tray to fit a over size battery.

The only thing I was thinking it could be I was listening to my MP3 player when I parked it & have always left this plugged in from day one. Could this be the problem? MP3 player is a Sony Walkman NWZ E385. My radar & dvr camera is plugged into the 12V car factory plugs.

Last major question can I use the 850 CCA battery for the cruze diesel? or bigger? I see my car has a puny battery. I would like to put the biggest battery that can fit in that car with out blowing it up. There is no corrosion on the battery cables either & sprayed them per reading on this site to do at 128 miles on it.

I really want a 1.21 gigawatts battery https://www.youtube.com/watch?v=I5cYgRnfFDA :grin:

Thanks again for any help on my issue
 

·
Administrator
Joined
·
25,040 Posts
You either have a failed battery or a serious power draw when the car isn't running. Your Walkman shouldn't cause this because the power to the outlets is cut off 10 minutes after you turn the engine off. The 850 CCA battery will work but for a warranty replacement, which you'll get, will be the same size as the original battery.
 

·
Registered
Joined
·
574 Posts
Discussion Starter #4
When I worked at dealers I always had to jump brand new cars. It's not uncommon for batteries to be abused on brand new cars. If I were you I would do my best to get a new battery
Yeah I'm going to ask for that but I think the dealer will say kick rocks. Everything is stock but the Sylvania light I put in the headlight at 128 miles. This is why I got a loaded ltz w/ nav so I didn't have to do anything but appearance. I'm even looking into putting all LED lights inside which should draw less power I THINK. I do auto start almost every time from my phone would this be bad? I knew something was wrong when my phone said failed to start.
Thanks guy
 

·
Banned
Joined
·
188 Posts
Boston Boy, I had the exact same problethm with my Ltz a few times...I also have a radar detector that should turn off after 10 minutes or so along with any other light may have left on...But sometimes, the 10 minute automatcic electric shutdown does not work!! After bringing it to the dealer a few times they replaced the battery..
 

·
Banned
Joined
·
188 Posts
Mabee 1 in 100 times it wont shut off the power after 10 minutes or so...Impossible to fix...the new Battery has so far solved the problem for me, I think its 600cca...
 

·
Registered
Joined
·
574 Posts
Discussion Starter #7 (Edited)
Thanks everyone for the replies.:eek:ccasion14: This morning it started up no problem & no battery saver thingy on :goodjob:.

I went to a few places this morning & took my cruze instead of my Olds 88. I'm now going to make an appointment with the dealer to have it checked out for the free service. I hope who ever does my oil change don't drip oil all over my clean motor. I will freak out. yes freak out :angry: I don't like where the oil filter location is either but hey engineers know best right:uhh:

Thanks again all
 

·
Administrator
Joined
·
25,040 Posts
Thread cleaned up.
 
1 - 8 of 8 Posts
Top