Chevrolet Cruze Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
A couple weeks ago I had the CEL light come on in my Cruze. I read the code and it came up as low turbo boost. I reset the light because I wanted to see if it would come on again. It hasn't and now the car is in the shop. When I reset the code I got a message stating it was permanent so I figured Chevy would be able to see what it was. The car is currently in the show for the CEU flash recall, the transmission issue where it feels like it keeps shifting in and out of gear while stopped, a loose rear view mirror, and a whining noise from the front end while making right-hand turns.

I'm getting a little worried about things because the car has 34k miles and it's been in the shop a lot it seems. They've had it for a week and have only called me a couple times since then. Once on Monday to tell me they haven't looked at it yet and once yesterday to tell me they can't get the transmission or the front end noise to reproduce. They told me yesterday that they wen't through the computer history and haven't been able to find any stored codes so go figure. I just hope that if the CEL for low boost is a real problem it happens again before the BTB warranty is up.

Has anyone else had any turbo CEL related lights or problems?

On a plus note they have rented me a new LTZ Tahoe which is really nice!
 

·
Premium Member
Joined
·
3,975 Posts
OK, what was the code number and prefix?
 
1 - 3 of 3 Posts
Top