Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi i bought my cruze about 5 weeks age the car is used for sure so ... Ill cut to the chast of this topic ...
1-the car wont start in cold mornings after try to start it for 5_7times i works .
2- the car burns fuel like a crazy ass and there is a lose of power .
3- ive noticed some rough idle and this afternoon the car shaked alittle and stopped .when i restarted is i worked but seems so be something wrong .
4-only in morening or when the car is cold i can hear a sound of water in the dash even i filled and checked the coolant.

WHAT I DID ... Took the car for a scan and showed a weekness in the fuel pump and a bad oil .. Dont know how did they get those stuff ... fuel injectors clened , oil changed , sparkplugs replased , fuel pump replased ,still the same ... The computers or controllers are fine ... So what can i do .. And i am from iraq ... So you may imagine the mechanics and so...help
 

·
Resident Forum Drunkard
Joined
·
9,272 Posts
This is a tough 1 to analize ..speculatively speeking check the electrical connections .. starting with the Negative leads . Air , how is the engine Breathing ? if there are any restrictions with the intake for air . Mass air flow sensor . the list will grow until you eliminate the possibilities ..
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top