Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
733 Posts
Discussion Starter · #1 ·
The engine light came on this morning on the way to work right after pulling off the highway. I can't find anything Cruze or even GM specific, but it seems it is a generic code for other brands for an OBD or ECM issue. Anyone have experience with this code? For the record, the tempurature the morning it came on was - 25C.

I'm heading to the dealer on Monday but will need the car for the weekend to do some light running around so I'm hoping it isn't a critical issue. The car didn't immediately go into any sort of limited power mode. Fingers crossed...
 

·
Premium Member
Joined
·
733 Posts
Discussion Starter · #5 ·
The engine light went off today. As I mentioned, it came on during a ride to work in -25C temps. After about 45 mins of driving today in -10C temps and a stop (shut the car off) at the store on the way back, the engine light did not come on after I started it back up. I'll still be going to the dealer to have them diagnose it and make sure it won't be a recurring issue. I'll keep this thread updated on their findings.
 

·
Premium Member
Joined
·
733 Posts
Discussion Starter · #6 ·
UPDATE

I was on a bit of a time constraint today and they suggested I don't waste time by coming in since the engine light went off. They're fairly certain that the temps caused the issue and since it has gone off by itself, the issue was likely temporary and it has resolved itself.
 
1 - 3 of 3 Posts
Top