Chevrolet Cruze Forums banner
1 - 9 of 9 Posts

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,421 Posts
Hello. Just got my bnr handheld and have read the instructions I have plugged in my handheld turned the key just before the engine starts and selected read 1 but I am getting a code right after pressing it code $0311 I am unsure how to fix it thanks for any help.
Welcome Aboard!:welcome:

Ask @[email protected]

Don't forget to introduce yourself and your Cruze here.
 

·
Registered
Joined
·
87 Posts
Yeah I sent a ticket into bnr support I'll probably hear back next week. Just wondered if there was a simple fix somone had figured out.
Should be able to use the EFI program and search for your error code and see what it means. Download it here if you haven't. EFILive - The Latest - Download EFILive ( I assume you have. )

Open up EfiLive Scan & Tune, go to Tools (F8), then Error Codes (F8).

Error code: $0311 - Mode Not Supported ($11).

Cause:
The controller does not support the requested OBD mode.
If you receive this error when attempting to start Black Box Logging, try setting the device setting: “Skip PID validation prior to starting Black Box Logging.” (aka “Skip Vfy”). That will prevent $0311 errors that occur during PID verification from preventing BBL from starting.

Actions:
Contact EFILive if this error persists.

Hope this helps you get somewhere while you wait in the mean time!

 

·
Registered
Joined
·
3 Posts
Discussion Starter · #6 ·
Yeah I started messing around and attempted to exactly that but I still got the same code even when I had that saved in. I must be doing something wrong si I'm just gonna wait till I get a reply back from bnr support. I dont want to mess up anything more just incase. I read up alot but no one officially has an easy accurate fix. And efi has no responded to me yet either. So waiting game either or responds first. Thanks the help folks.
 

·
Registered
Joined
·
79 Posts
Yeah I started messing around and attempted to exactly that but I still got the same code even when I had that saved in. I must be doing something wrong si I'm just gonna wait till I get a reply back from bnr support. I dont want to mess up anything more just incase. I read up alot but no one officially has an easy accurate fix. And efi has no responded to me yet either. So waiting game either or responds first. Thanks the help folks.
Just wondering if you had fixed the problem?
I am getting an error code like $00098?
The tuner cannot download the factory tune.
So Im in the same boat.
 

·
Registered
Joined
·
1 Posts
Just wondering if you had fixed the problem?
I am getting an error code like $00098?
The tuner cannot download the factory tune.
So Im in the same boat.
The issue is, you got a tune for a cruze newer than 2016. I did the exact same thing for my 2017. Had to pay an additional 50 bucks for BNR to get the manuf key in order to flash the ECU. From what BNR told me, it's a new security measure GM is putting in place from here out.
 

·
Registered
Joined
·
830 Posts
The issue is, you got a tune for a cruze newer than 2016. I did the exact same thing for my 2017. Had to pay an additional 50 bucks for BNR to get the manuf key in order to flash the ECU. From what BNR told me, it's a new security measure GM is putting in place from here out.
That's awesome. I've been contemplating the tune for my '17 to get rid of the surging but now it's another $50 on top of the tune and the programmer. Maybe I'll just leave it alone lol
 
1 - 9 of 9 Posts
Top