Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #1 ·
Hi Everyone, I have a 2012 Cruze 1.4l turbo with 51k miles. This morning when I turned it on, I got the check engine light on. On my way to work I didn't notice anything different on acceleration, idle or anything. So I stopped at a local parts store to check the code and they gave me code P0299, but their system didn't show anything for this code. I did some research and it seems its something have to do with underboost. THe weird thing is that I do not feel any lack of power at any moment, at acceleration, while driving on the highway, nothing, everything seems normal. Could it be a sensor or something else causing this code other than "underboost"

THanks,
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,421 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter · #3 ·
Thanks, that same day in the afternoon, the light went out by itself, weird... like I mentioned, there were no symptoms on the car of any kind to make it seem there was something wrong. I will keep an eye if the same code pops up in the future.

Thanks again,



Potential causes of a P0299 turbo underboost code include:

Intake (induction) air restriction or leak
Failed or damaged turbocharger (sticking, binding, etc.)
Faulty boost/charge pressure sensor


Read more at: https://www.obd-codes.com/p0299


GM 1.4L Turbo Boost & Coolant Leak Testing Kits
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,421 Posts
More than likely, it will be back.


Thanks, that same day in the afternoon, the light went out by itself, weird... like I mentioned, there were no symptoms on the car of any kind to make it seem there was something wrong. I will keep an eye if the same code pops up in the future.

Thanks again,
 
1 - 4 of 4 Posts
Top