Chevrolet Cruze Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
My check engine light came on upon starting my car. It was fine all day and the last time I started it the check engine light came on and stayed on. Code is p200a air/fuel metering auxiliary emission control. Car has 2600 miles and seems to be running fine. Just wondering if anyone has seen this code before? It will be covered under warranty anyway but I like to have an idea of what im dealing with before i bring it in. Thanks!
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
let us know how you make out at the dealer.
This morning after a couple short trips to the store with the CEL on I headed to work about 50 miles away. After about 5 miles the light light shut off so i figured it must have just been a fluke. Them about 10 miles later the dpf light came on and a message that said exhaust fluid quality poor, derate to 65mph in 99 miles. That lasted about 7 miles and shut off and now shes all back to normal...I dont know whats going on haha
 

·
Super Moderator
Joined
·
7,819 Posts
I think someone else had similar symptoms last year. I can't remember what the resolution was but it may have been something with a bad battery.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Yeah that could be a possibility. I know the car was PDI'ed at the dealer in january and I bought it in june. Sitting is the worst thing for any vehicle. Ive put about 2600 miles on it with no issues until now. I'm hoping it will straighten itself out or at least stick with one solid code or two for me. Its hard to chase intermittent problems. Could be a disaster! So im keeping my fingers crossed!
 

·
Premium Member
Joined
·
4,652 Posts
I haven't seen this kind of behavior before. Do you have plans to take it to the dealer?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #7 ·
Ive put another 400 miles on with no issue so I am not too worried about it. I mat mention it when I go for an oil change. Or If it happens again.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #8 ·
Been a while but i figured i would let everyone know what happend incase they run into this issue! My car sat at the dealership for 7 weeks for an intake manifold. One of the solenoids for the variable intake runners was bad a d they had to replace the whole manifold...and te car being so new gm hadnt even released the part yet! I was a nightmare but ive gone another 12k miles since ive gotten it back with no futher issues.
 
1 - 8 of 8 Posts
Top