Chevrolet Cruze Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm having a few minor "annoyance" problems with my 2016 Cruze, just wondering if anyone else is also?

#1) The Clock loses time a few times a week and resets to 12:00 AM in the year 1970 (seriously)
#2) When we use the Blue Tooth, the RPM's drop considerably until we end the call.
#3) Heater controls not working properly. When setting is on Defrost, or Floor, quite a bit of air still comes out of the dash vents.
#4) The Auto Stop feature works only part time, meaning it will go for days without working at all, and then some days it works normally.

The Dealer tells me that the RPM reduction with the Blue Tooth is normal, as is the misdirected heater control issue. He has no answers on the clock problem and tells me he has been communicating with GM on this. He also tells me the Auto Stop is working properly?

Does anyone else have these problems? If so, what have you done, or been told to do about them ? Any help would be appreciated, thanks.
 

·
Premium Member
Joined
·
1,226 Posts
It seems to me that when you are under B2B warranty the maintenance shops tell you everything is normal. That is very strange about the clock. It sounds to me like there is an electrical problem somewhere. It's possible that all of these things are related to the same problem.
 

·
Premium Member
Joined
·
5,639 Posts
It seems to me that when you are under B2B warranty the maintenance shops tell you everything is normal. That is very strange about the clock. It sounds to me like there is an electrical problem somewhere. It's possible that all of these things are related to the same problem.
So true. Why would using Bluetooth lowering engine RPM ever be "normal"?
 

·
Registered
Joined
·
294 Posts
we have had a few vehicles in here for the clock issue none were cruzes the rest of it is definitely a concern i would pm GM Customer Care on here and see if they can assist.
possible ground wire recall, check to make sure it has been done
the only one of the concerns that might have a chance of working as designed is the auto stop there are actually a lot of parameters to check off before the auto stop will engage but going days is unlikely you wouldn't meet the criteria to engage it. I think a second opinion is in order
 

·
Registered
Joined
·
1 Posts
I'm having a few minor "annoyance" problems with my 2016 Cruze, just wondering if anyone else is also?

#1) The Clock loses time a few times a week and resets to 12:00 AM in the year 1970 (seriously)
#2) When we use the Blue Tooth, the RPM's drop considerably until we end the call.
#3) Heater controls not working properly. When setting is on Defrost, or Floor, quite a bit of air still comes out of the dash vents.
#4) The Auto Stop feature works only part time, meaning it will go for days without working at all, and then some days it works normally.

The Dealer tells me that the RPM reduction with the Blue Tooth is normal, as is the misdirected heater control issue. He has no answers on the clock problem and tells me he has been communicating with GM on this. He also tells me the Auto Stop is working properly?

Does anyone else have these problems? If so, what have you done, or been told to do about them ? Any help would be appreciated, thanks.
Hi, did you ever figure out what the issue is. My cruze just started doing this. Thanks
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
11,243 Posts
Hi, did you ever figure out what the issue is. My cruze just started doing this. Thanks
Welcome Aboard!(y)

OP has not been online here since June of 2017. You are better off starting your own thread.

Don't forget to introduce yourself and your Cruze here.
 

·
Premium Member
2012 Cruze LTZ 1989 StarQuest 2004 TrialBlazer EXT
Joined
·
456 Posts
Just a thought check your ground connection at the battery.
 
1 - 7 of 7 Posts
Top