Chevrolet Cruze Forums banner

1 - 10 of 10 Posts

·
Super Moderator
Joined
·
4,954 Posts
Discussion Starter #1 (Edited)
I have been trying to upgrade to the latest Trifecta tune using my laptop and I cannot get the laptop using either Win7 or Vista to connect to my car. I go thru all the steps while trying to tune and when trying to connect to the car I receive an error to check the cabling and make sure the key is on. The red cable is connected and I have a green light on. This is using EZ Flash 1.25. I had trouble before but it connected after @ 2nd try using Vista. Tonight no go with either Vista or Win 7. Any ideas?
 

·
Administrator
Joined
·
25,080 Posts
Pat, maybe your car is trying to tell you it doesn't want a tune. :)
 

·
Premium Member
Joined
·
3,975 Posts
SWAG. Have you done any MS updates to either system since the last good connection? I've read elsewhere that the W10 preparation updates have raised some issues with other devices on W7. Again, just a guess, but you might have to compare what updates have been done to your W7 or Vista platforms since your last good connection.
 

·
Moderator
Joined
·
10,695 Posts
I never got it to work before 10 beta was released. I'm still using the TTV6 version we got when PAL popped up on the scene. You just can't use the old version with the LS engine on it. I'm not near my personal computer so I can't say what version it was. Can't email it cause it will auto flag as a virus/Trajan or whatever.
 

·
Registered
Joined
·
1,025 Posts
I had issues getting mine to connect also. I had ordered mine from BNR and downloaded EZ flash from a link they sent me in my email. When it wouldn't connect to my car I contacted them and was advised to download ez flash directly from trifecta and was given this link. http://trifectaperformance.com/ezflash/1.25/ezflash.exe

Not sure if your issue is the same as mine but if you didn't download ez flash from there you may want to try it. Hope this helps! Good luck!
 

·
Super Moderator
Joined
·
4,954 Posts
Discussion Starter #6
Pat, maybe your car is trying to tell you it doesn't want a tune. :)
Could be: I just wanted to see if this one was better than the last one and I was in a hurry last night. Thinking maybe I pushed the cable on too far on to the connector on the car and it is missing the contacts? IDK
 

·
Administrator
Joined
·
25,080 Posts
Could be: I just wanted to see if this one was better than the last one and I was in a hurry last night. Thinking maybe I pushed the cable on too far on to the connector on the car and it is missing the contacts? IDK
The only way you can push a cable too far onto another plug is if you break the other plug in some way - bent pins, broken plug housing, etc.

Note to all would be tuners - don't do this when you feel hurried or in a rush.
 

·
Super Moderator
Joined
·
4,954 Posts
Discussion Starter #8 (Edited)
I had a revelation to my problem, What I received was an upgrade tune.... Ergo I must have the original tune installed on the car. I do not have the old tune installed on my car so it does not want to connect to install bc it cannot locate anything to upgrade.? Make sense? Only thing that makes sense to me why it will not connect. By the time I thought about this, it was too late tonight to reinstall the old tune and then upgrade?!?!?!?!?! Worth it ????????? So Mike I seriously doubt there are any bent connections except the ones in my brain. I was thinking about how to disprove that the connections were messed up and the only way that came to mind was installing the old tune. Maybe tomorrow night? The only way to upgrade is to have the original. Duh!!!!!! Like Microsoft Try to upgrade to Office ? without a previous office version. I have tried it and it does not work.
 

·
Registered
Joined
·
1,025 Posts
Maybe try using the scan feature to see if that will connect? That should work no matter what tune you have. That's what I tried when mine wouldn't connect and it still didn't connect that way. Eventually got it to work by downloading ez flash directly from trifecta as I mentioned previously.
 

·
Super Moderator
Joined
·
4,954 Posts
Discussion Starter #10
Maybe try using the scan feature to see if that will connect? That should work no matter what tune you have. That's what I tried when mine wouldn't connect and it still didn't connect that way. Eventually got it to work by downloading ez flash directly from trifecta as I mentioned previously.
This is what I ended up doing, first I made sure all my connections were good(able to do in the light) using the first EzFlash from the original tune I was able to scan the codes. After I did that, I ended up scanning with one of the recent EzFlash modules and once able to connect set up the install. My initial impression is that it is much improved. The power is restored and the turbo does not kick in unexpectedly like it did on the old tune. The car is now much more drivable and feel the power with out it taking off on me. I have not tested MPG yet but my initial response is it is much improved. I will keep all informed.
 
1 - 10 of 10 Posts
Top