Chevrolet Cruze Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Hi,

Hopes that someone can help me.

I have a Chervrolet Cruze 2.0 LT diesel, it has gone +120.000 miles

The last couple of weekes my car starts to hops/jumps a little, when i reach 1700-2300 rpm and drive in steady speed. When there comes a little hill, it runs like someone put gasoline in it, instead of diesel. The tachometer drops and raises around 2-300 rpm, until i get away from the little hill or if I speeds up.

We have tried to regenerate the particle filter, changed various sensors etc. The mechanic belives its soot, but regeneration etc. has not worked.

Does anybody have similar issue or a clue to what could be wrong?

Thanks
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4 (Edited)
I have had all my services for the car, .


The gearbox got switched 3 years ago (the car is 5 year old), due to bad transmission in 2 th. gear.


Oile filter is replaced 2 month ago, where there also where put fuel cleaner (adjectives) on.


Fuel filter is replaced 6 month ago.


Throttle is replaced 1 month ago.


There was a factory saction around 2 month ago, where they changed the right drive shaft. Wich also was the time for when the problems started.


If there is water in the fuel, should't the problem then be at all time and not only around the 1700-2300 rpm?


I have read a little that around the 2000 rpm, the turbo starts. And also the recommended minimum rpm to hold, when the particle filter regenerats.


So my own thoughts is a sensor or something electorinc kicking in around that rpm.
- Or a dirty pump, which does not work proberly, when the car goes steady around 70-75 mph on the highway
 

·
Administrator
Joined
·
25,100 Posts
Was the transmission fluid swapped out when the right front half axle was replaced two months ago? If so I wonder if you're log on ATF fluid.
 

·
Premium Member
Joined
·
7,796 Posts
Was the transmission fluid swapped out when the right front half axle was replaced two months ago? If so I wonder if you're log on ATF fluid.
And if you're low on fluid, I'd change it, because what's left has worked harder than it should.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
When it's a factory saction, i don't get a specified list of what they change. So i can't say it right now, but i hope so. -I'm going down to the mecanic again tomorrow, where I can hear about this.
They want the car in a couble of days, in order to try "diffent things".. But that sound a little expensive when they don't know whats wrong.

 

·
Premium Member
Joined
·
4,652 Posts
There was a factory saction around 2 month ago, where they changed the right drive shaft. Wich also was the time for when the problems started.
Sounds like the dealer screwed something up
 
1 - 8 of 8 Posts
Top