Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Patience Of Job
Joined
·
562 Posts
Discussion Starter · #1 ·
I seem to have a slight annoying issue w/ my Cruze which started today, I start my car & I hear this weird like clicking sound in a pattern like sound that happens if the HVac is on or off, the cd player on or off, the engine running or not running. All different speeds etc. It in gear not in gear, R, D or P & N as well I have tried different ways but the sound continues to happen, even if the car is shut off & the key is not in the ignition.

I have took a brief 1min video, however the video merely sucks & didn't get a really good sound bite, but when it gets to 55secs to 1min you can hear it really well. Please everyone have a listen & please excuse how I got it, again the sound is quite terrible.


https://youtu.be/b_m6Y-0g1ZE
 

·
Premium Member
Joined
·
25,595 Posts
Are you moving around in the driver's seat when you hear this? If so, check under the seat.
 

·
Patience Of Job
Joined
·
562 Posts
Discussion Starter · #3 ·
Are you moving around in the driver's seat when you hear this? If so, check under the seat.
Well I thought this as well, but the sound is coming directly from the dash area near driver area, I thought at one point it was the radio "cd" player making the weird noise maybe it was ending it life. But when the car is off & no key in - the sound still persists - I even locked the car while in it thinking maybe that would stop it, but it still persists.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top