Chevrolet Cruze Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 · (Edited)
Hey guys, I only ever post here with problems but you guys are very helpful.

So, normally my car drives just fine, but I feel like there may be a problem with my clutch. I've driven older cars with bad clutches that have lag due to slipping - this doesn't feel like that.

It only happens if I'm going up the steep slope to my drive, or when I have the car loaded with people. Occasionally it will happen flat and unloaded but not often.

It only happens in first gear accelerating from a stop.

My cruze will sort of hesitate, and almost do a few mini lurches with low but audible bumps before it really goes. It's much more noticeable as the driver, but passengers can feel it as well. It's not like when you fail to give gas and the car wants to stall and lurches, it isn't like that at all, it doesn't feel like it's going to stall, just half a dozen or so skips/bumps in the period of maybe a second.

I realize it is incredibly difficult to describe symptoms but...

Recently my axle broke, this problem never occurred before that. I only have 25k miles on the car.

Has anyone experienced this before? If it was my clutch wouldn't it happen on multiple gears? Would there be audible bumps? It doesn't seem like a typical bad clutch...

I want to have a game plan before I go to the dealer and have a response to their default answer of "I just don't know how to drive the manual"

A bit of searching g shows quite a few cruzes with clutch problems around my mileage so I want to take care of this before I experience a major failure.

Any advice you have is appreciated!
 

·
Administrator, Resident Tater Salad
Joined
·
17,228 Posts
Sorta a clutch chattering sensation is what you seem to be describing.

Drop it hard with your foot well into the gas at 3000 RPM and slip the clutch a bit intentionally. See if the chattering sensation continues to happen when taking off easily.

Mine does this from time to time when I've been in lots of stop-and-go traffic. Heating it up a little I think wears off a bit of glazed clutch material and it grips great again.
 

·
Administrator
Joined
·
25,608 Posts
I wonder if the repaired/replaced axle isn't securely connected to the drive train.
 

·
Registered
Joined
·
25 Posts
Does it feel like a sort of slipping sensation?

I think I've had the same sort of thing happen to me. When releasing the clutch, it skips a bit, sort of like tires on a wet road, before engaging.
 

·
Registered
Joined
·
60 Posts
Does it feel like a sort of slipping sensation?

I think I've had the same sort of thing happen to me. When releasing the clutch, it skips a bit, sort of like tires on a wet road, before engaging.
This exactly, what is this, my 2013 Cruze LS MT does this sometimes. I've never experienced it on any other MT I've had or driven.
 
1 - 5 of 5 Posts
Top