Chevrolet Cruze Forums banner

81 - 89 of 89 Posts

·
Registered
Joined
·
375 Posts
Just a quick FYI, I bought a 2013 Cruze from the dealer last week and this new part was already installed. Unsure if they did it as preventative or if it was leaking, but no mention of replacing it. I verified it is the new one by removing it and checking (has two orings and the heat shielding) as I was going to replace it just in case.
 

·
Registered
Joined
·
40 Posts
Stripped! Oh lucky me. I bought my 2012 Cruze used and it has always leaked a tiny bit of oil. I finally got around to researching it and found this post. I ordered the replacement part and removed the old one. The old O-ring looks fine by the way. Installed the new one and sure enough the housing where the bolt goes to hold the o-ring side of the tube is stripped.

Not sure what to do here. I have a tap and die set, but I'm not sure if I want to try and tap it for a larger side bolt... Very aggravated.
 

·
Registered
Joined
·
9 Posts
Hi all

Maybe this is a stupid question, but I have a diesel model LS from 2011, Cruze 2.0 VCDI 4D 163 HK.
Does anyone know which GM part number I need or is it the same as the one for the 1.4?
 

·
Registered
Joined
·
12 Posts
I just got back from a service and was told that the turbo line was leaking on to the cat converter. I'm not much of a car guy, but to me, sounds like the same problem as discussed here.
However, i was quoted $1000 for the repair, but what I read here, its a pretty basic fix. Maybe its something different?
2013 Cruze, 115000 kms
 

·
Registered
Joined
·
375 Posts
I just got back from a service and was told that the turbo line was leaking on to the cat converter. I'm not much of a car guy, but to me, sounds like the same problem as discussed here.
However, i was quoted $1000 for the repair, but what I read here, its a pretty basic fix. Maybe its something different?
2013 Cruze, 115000 kms
Sounds like the same problem, send us some pics!
 

·
Registered
Joined
·
1,318 Posts
I know this is an old thread, but I wanted to update it to mention that I ordered Standard Motor Products Part number TBC583OL from Rockauto for $20,00 and roughly $3.00 USPS shipping.

The part is made in Germany, has the insulation and the double o-ring on one end, and comes with new crush seals on the other.

If I recall the ACDelco part is also made in Germany. It appears standard Motor products is using an OE manufacturer.

I have not installed yet, but I don't suspect any problems. Another source of these parts than AcDelco, which appears to have good quality.
 
81 - 89 of 89 Posts
Top