Chevrolet Cruze Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
Hello all,

I have read the sticky for newbies. Hope I get this in right place with right info.

i have a 13 Cruze LS, 58k miles, automatic.

Everything seems ok with car except I am hearing a vibrating noise that starts on highway after a couple of minutes. I usually am in the 60-75 mph.

The noise is not very loud, but noticeable, and i have only had the car about 5 months, so it's annoying me a lot. Can be heard over radio unless radio is up loud.

Sounds like it is coming from the driver side, sometimes I think above the pedals, other times possibly near the vent to the left of wheel. I tried isolating it by holding dash to no avail.

My 1st appointment they replaced a misc panel on the windshield below the wipers, I guess windshield was replaced and this panel had to be replaced. The windshield was not in clip on driver side at bottom, the clip was above the windshield. Dealer said windshield checks out now though, no leaks.

i have read about the fuel line issue and needing clips. I am not handy with cars, but on the bulletin, is the lower clip in the area of the pedals?

There is no shaking of car when I hear noise, vibration noise can only be heard, not felt.

I just paid $225 for the misc panel on windshield, I do not want to keep paying for random shots in the dark at solving the issue.

Your help would be greatly appreciated!!!!!!!!!!!!
I have posted an 18 second video of noise but cannot add link right now. I can provide link if needed later
Thanks
 

·
Registered
Joined
·
3,340 Posts
I've begun noticing a noise as well. I'm diesel though so may not be the fuel lines, but maybe it is. Exact same thing you said.

If you can get that link up that would be great. My noise is only faint right now.
 

·
Registered
Joined
·
3,340 Posts
Found an inner fender clip that must've fell out in my LF wheel well. Hoping that was my problem, just replaced it tonight so I guess we'll see.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #5
I tried looking in my wheel well too, not really sure where that clip would be....but ill take a closer look after work.

Let me know how you make out.
 

·
Registered
Joined
·
1,372 Posts
Post the video to "the tube" and post the link here.

The round bevel piece of plastic above the instrument panel is clipped/taped on. This has been a source of noise for me, but it will go away if you place your hand on it and hold it down.
 

·
Premium Member
Joined
·
5,535 Posts
wonderwall?

That sounds like it will be a tough one to track down........you are going to have to take the mechanic for a ride and reproduce the sound since it is speed dependent.
Otherwise, you will keep getting a 'cannot reproduce' report and parts replaced for no reason.

I am assuming you have already operated the car with ALL the various compartments (dash top box/glove box, etcetera) empty and make certain they are empty at the time you leave the car for service.
This is the first step a tech does for a interior rattle.....empty everything.....and we generally just throw everything in a box......not too pretty, but having everything empty shows customer involvement......makes the tech. try harder.

Rob
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
@ Robby, i have tried to empty glove box. I did not think so make sure they are empty when I drop it off for service. I will make sure I that.

I guess Im just going to take it Monday morning and see what they say. Today I had it on the highway, and I tried to isolate the sound again....strangely it seemed quiet when I held the vent on top of the dash in the center right beneath windshield....But I did not have time to test it more as I had to get off the highway. The noise does not sound like it is coming from that direction though....

I will test it more tomorrow and update...
 

·
Registered
Joined
·
3,340 Posts
99% positive the fender well clip fixed my car.
 

·
Registered
Joined
·
11 Posts
I've seen a couple where the heater core is making contact with the HVAC case, noise comes from the same general area during similar speeds you are describing. Of course its hard to say without driving, but its worth a look.
 

·
Registered
Joined
·
1,372 Posts
I had asked the original poster to make a video, and I believe he was waiting for the Mod's to approve posting a link to " the tube" here.

I've seen people do this before, so I don't believe I'm breaking any rules by posting what he sent me in a PM.

https://www.youtube.com/watch?v=QZCT...ature=youtu.be

Is the car moving when your taking this video? Are you turning the wheel?

Seems like expansion noise from the lower drivers right footwell based on where he has the camera. Behind that kickplate is the heater core.

Is the coolant full? at the way to the top of where the coolant bottle is welded to the top? Or count the number "of ribs" from the bottom of the tank, and tell us what level your at.

I hope the dealer finds this for you.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #14
Dealer said they took off panel they just put on and put it back on and sound is quiet.

I will know by tomorrow when I take it on highway.

I will add the name of panel tomorrow when I find receipt.

Only difference was they actually drove car 30 miles today, wrote miles down befoe service.

Keep you posted, thanks for everyones help

We will see
 

·
Registered
Joined
·
7 Posts
Discussion Starter #15
Thanks Carbon, I was waiting for approval.

Car is still making noise. Looks like I cant get car back in shop for another two weeks.

Car is moving in video, driving straight. I will look into coolant.

Appreciate all of the input.
 

·
Registered
Joined
·
1,372 Posts
Noise only when driving, when this noise occurs, if you slow down and stop does the noise?


There is a GM Customer Service person that's on this forum. Send them a PM with your contact info and your VIN, and the dealer you want to work with, and they will set you up with an appointment.

That sounds really loud in the video. They should have been able to find it if they heard it.
 

·
Registered
Joined
·
316 Posts
Post the video to "the tube" and post the link here.

The round bevel piece of plastic above the instrument panel is clipped/taped on. This has been a source of noise for me, but it will go away if you place your hand on it and hold it down.
Mine did the exact se thing. Dove m crazy. If you grabbed the upper cowl and put up or down pressure on it the noise went away. The only way I could get it to stop was to pull the cluster, take the clear plastic lens off and put foam between the lens and the housing. I haven't heard it since.
 
1 - 17 of 17 Posts
Top