Chevrolet Cruze Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
We want to help you fix your Cruze as quickly as possible. To do that, we need some basic information, such as:

1.I have a dual transmission on the 2011 LT Cruze
2. 97,476
3. Check engine light came on.
4. Transmission
5. I have less than 100K on the car and the transmission suddenly died. It does not go into drive. Reverse and neutral are fine though.
6. USA
7. LHD

Prior to this issue.I have had this car in the shop several times for electrical issues. The longest time my car was in for service was 3 months. Whenever it would rain, the stabilitrak would act up and also affect the power steering. The car will briefly jerk to the right and the dashboard will blink like crazy. Calling Onstar is pointless because they are unable to read the code while the dashboard is erradically blinking on and off. I have replaced the battery two times; the car has randomly not started and only a jump solved the issue. I am afraid of listening to music while washing the car because the battery drains. Calling the dealership, they treat me like an imbecile saying the car wasnt meant to be able to listen to music with the car off. SERIOUSLY. I am absolutely furious that I now have to replace the transmission !!!
 

·
Premium Member
Joined
·
6,918 Posts
Did you ever change the transmission fluid in those 100,000 miles? Since these cars lack an easy way for the end user to check fluid levels it makes getting the transmission fluid changed even more important(making sure its topped off besides having good fluid).

Owners manual lists 45,000 miles severe service to change the fluid, most would say that is even a bit longer than you should go.
 

·
Administrator
Joined
·
25,596 Posts
If you haven't changed the transmission fluid this one's on you. If you have changed it then this will depend on when your car was first put into service. After 3/15/2011 and it's covered under the power train warranty. As for your electrical gremlins those are very likely caused by the Negative battery cable, which GM has directed dealerships to change whenever owners report strange radio and dash problems.
 

·
Registered
Joined
·
1 Posts
My car just did the same thing. I am fixing to check the transmission fluid but what else could it be? It will move in reverse but not in drive. I can move it into manual and nothing happens either. It acts like it is stuck in neutral.
 

·
Premium Member
Joined
·
3,975 Posts
Isn't this a symptom of the bad wave plates that were in quite a few of the 6T40 automatics in the '11s and early '12s? That was one of the things they changed with the redesign of the transaxle in the 2012 and later models. They also redesigned the shift solenoid valve body at that time. Proper maintenance of the ATF is paramount and could lead to poor shifting (and other maladies) if ignored.

OP: Are you the original owner of this vehicle? If not, how many miles were on the odometer when you purchased it?
 
1 - 5 of 5 Posts
Top