Chevrolet Cruze Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
136 Posts
Discussion Starter · #1 ·
My DEF tank was down to 25% so I figured I'd put some more in.

I grabbed a 2.5gal peak box and dump it all in so I should be about 80% full but it still reads at 25%.
How long after you add some def does it read the new level?

Do you have to fill it to full before it reads you added some?

I don't see anything in the manual about it.

Thanks!
 

·
Premium Member
Joined
·
733 Posts
My DEF tank was down to 25% so I figured I'd put some more in.

I grabbed a 2.5gal peak box and dump it all in so I should be about 80% full but it still reads at 25%.
How long after you add some def does it read the new level?

Do you have to fill it to full before it reads you added some?

I don't see anything in the manual about it.

Thanks!
It took me a few small drives around the city after filling mine before the warning went away. It doesn't need to be filled right up. The gauge will read 100% until the tank is down to about 30% capacity. So once it's around 30% then it will begin decreasing if you have a gauge reader. Otherwise, as you noticed, the DIC will notify you.
 

·
Registered
Joined
·
130 Posts
It took me a few small drives around the city after filling mine before the warning went away. It doesn't need to be filled right up. The gauge will read 100% until the tank is down to about 30% capacity. So once it's around 30% then it will begin decreasing if you have a gauge reader. Otherwise, as you noticed, the DIC will notify you.
Not true. Mine pops on at 50%.
 

·
Premium Member
Joined
·
733 Posts

·
Premium Member
Joined
·
60 Posts
On my 2014, the DIC just says "OK" - I'm guessing it will show percentage at some point, but I top it off every oil change so I've never seen the percentage.
 

·
Premium Member
Joined
·
4,652 Posts
Not true. Mine pops on at 50%.
Can you post a picture of this? Mine says OK until it gets down to 35% and I've never heard of anybody's saying anything else. Did you have a software update done?
 

·
Registered
Joined
·
136 Posts
Discussion Starter · #11 ·
Anyway... got about 5 miles down the road and it switched to "OK".

I guess next time it shows a percentage I'll have an idea of when it starts.

Yes this is a 2014 CTD.
 

·
Registered
Joined
·
1,077 Posts
The one time I added, had the exact same delay in the display updating. Must be normal for these cars.

Sent from my Moto G (4) using Tapatalk
 

·
Premium Member
2014 Cruze Diesel, 2007 Cobalt, 1981 Camaro Z28, 2017 Volt
Joined
·
5,876 Posts
Can you post a picture of this? Mine says OK until it gets down to 35% and I've never heard of anybody's saying anything else. Did you have a software update done?
I can't say I've ever seen anything above 35%, either. Pretty sure it just says OK as well.
 
1 - 13 of 13 Posts
Top