Chevrolet Cruze Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
CRUZE ECO with manual has strange noise but it's normal.

- start Engine
- 1st gear
- 2nd gear ( door lock sound )
- drive for 5 - 7 seconds and you can hear "Giii-Rit!!~~"

It's very loud when it's cold. It is obvious the sound is from a mechanic switch. Dealership has confirmed every ECO with manual makes this sound. it is NORMAL. But it is very much annoying. The sound is exactly same from ,somtimes, your bumper hits the road when you get into the road.

Does anyone know which component makes this sound? I went to chevrolet service but they don't know what makes the sound but they just showed me other brand new ECO has same sound.

I called chevrolet to know which component makes this sound but they said they couldn't give any information and they said every single information should be from dealership.

Now I understand it's normal but I'm worrying when this sound is gone.

What is the meaning the sound is gone? Am I in danger? Then what should I do?

I just came from JAPAN march this year. And 3 weeks ago I bought CRUZE. this cuze eco has electrical noise also.

They said it's very much normal. But it's not acceptable for people who just came from JAPAN. My 2002 accord I used until Feb this year was so much better than my 2011 CRUZE ECO.
 

·
Registered
Joined
·
55 Posts
I will listen today, but I have never noticed this sound (and not to toot my own horn, but I am pretty observant to out of the ordinary sounds in cars) so it might just be something I am accustomed to. obviously you are under very light throttle as you state the doors lock in second. it actually happens around 7-8 mph even if you are in first, but being you are already in second that tells me you are very light on the throttle. That might make a difference as I am usually that light on the throttle...
 

·
Premium Member
Joined
·
2,266 Posts
The dealer should not be telling you "we don't know what it is but it's normal because other cars do it". They should have the information available to answer such a question. Especially if they know what sound you are talking about.

edit: But also like Cruzeman said. Maybe next time leave your foot slightly on the break just enough to feel it. Let us know if it vibrates. Maybe it's the solenoids in the ABS module like he said or something.
 

·
Registered
Joined
·
559 Posts
the noise you are reffering to I believe is the ABS check.
Yes, it is a diagnostic check that the ABS does to ensure all of the solenoids are reacting properly. It is slightly more noticeable on ECO models because they have less sound insulation than my LTZ, but I do not find it intrusive. This check usually occurs at about 10 mph.

If the ABS system does not like the results of the chek your ABS light will come on alerting you to a problem. It is not a defect at all, it is your Cruze making sure you are safe and ABS enabled.
 

·
Registered
Joined
·
665 Posts
I know the noise, hear it all the time now, mainly because its summer and my windows are down. Didn't even notice it when I first got the car. Its the ABS for sue.
 

·
Registered
Joined
·
182 Posts
I've only owned an Eco for a few weeks, but haven't noticed this noise. I'm not sure if I've driven it with the windows down, however...
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #11 ·
My Civic didn't make that kind of sound, My Accord didn't make that kind of sound.

It's not normal.It's very loud especially when it cold.

Maybe it depends on the cars people drived before. For me, It's annoying.
 

·
Premium Member
Joined
·
1,142 Posts
I've owned my Eco a couple months now and never heard this sound... Now i can't wait to get off work and listen for it, only 11 more hours to go..... :(
 

·
Registered
Joined
·
665 Posts
My Civic didn't make that kind of sound, My Accord didn't make that kind of sound.

It's not normal.It's very loud especially when it cold.

Maybe it depends on the cars people drived before. For me, It's annoying.

What years were your Civic's and Accord's?

It is completely possible that they didn't have the technology installed to do the check, thus you never heard the noise. I owned a 79 buick regal, guess what, it didn't have a ABS check or injector knock.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #14 ·
What years were your Civic's and Accord's?

It is completely possible that they didn't have the technology installed to do the check, thus you never heard the noise. I owned a 79 buick regal, guess what, it didn't have a ABS check or injector knock.

I want to get the focus back.

I want to say there's sound from ECO cruze which is very loud and you can easily recognize something is moving.

I don't know whether it is ABS check or something else. I DON'T CARE!!

By the way, are you telling every single car ( or most of cars ) which has ABS check-like things has this kind of sound?
 

·
Registered
Joined
·
45 Posts
I'm pretty sure what your describing is the abs check and yes! that is completely normal on modern cars with abs. Yes! People are telling you other cars with abs go through the same check. I notice the check in my 07 Santa fe too as it's about the same volume as the cruze. It's something that you may not notice at times because of the radio or other distractions. ABS pumps are louder on some cars too, but I don't find the cruze any louder than any other car I've owned.
 

·
Registered
Joined
·
33 Posts
ABS check huh? I didn't notice it on my ECO til I had it a few weeks. I figured it was the louvers closing to help the engine reach optimal temp faster. Either way I never thought of it as a hindrance. Never heard it on my '98 Monte Carlo but never drove that nice.... loved beating on that 3.8L and louder music so didn't have chance to hear it lol.
 

·
Registered
Joined
·
267 Posts
I want to get the focus back.

I want to say there's sound from ECO cruze which is very loud and you can easily recognize something is moving.

I don't know whether it is ABS check or something else. I DON'T CARE!!

By the way, are you telling every single car ( or most of cars ) which has ABS check-like things has this kind of sound?
Firstly, WELCOME to North America! I hear Japan is beautiful (I have a friend who teaches over there)!

I don't know how old you are or what kind of driving experience you have or what difference it makes you being from Japan on how you feel about this noise you refer too? Let me tell you this though, it IS the ABS sensor check. You hear it more on our car (the Eco Cruze) because as others have said, it has less sound deadening materials. So the fact that you can't hear it on your previous Honda's could be attributed to that or perhaps Honda has engineered they're ABS system check differently? I don't know. But, if this noise is your biggest complaint with the car then I think you need to seriously re-evaluate how peddy your complaint REALLY is...and if you still feel that strongly about it then I encourage you to trade your car in for a new Honda Civic...I hear they are also a good car. :th_coolio:
 

·
Registered
Joined
·
665 Posts
My girlfriend is Japanese....

FYI I asked her, since she has had Mazda's most her life, all the new ones since (as she remembered.) 2002 have made that noise.
 

·
Registered
Joined
·
15 Posts
I want to get the focus back.

I want to say there's sound from ECO cruze which is very loud and you can easily recognize something is moving.

I don't know whether it is ABS check or something else. I DON'T CARE!!

By the way, are you telling every single car ( or most of cars ) which has ABS check-like things has this kind of sound?
If it is loud, it may not be the ABS check. (By the way, every car with ABS does this check. It's just that depending on where the ABS unit is mounted, the noise may be significantly less noticeable in addition to being smothered by engine noise.) This is one of those things that I know for a fact engineers spend a lot of time worrying about. Considering that I have driven a few Cruzes and never noticed it, you may be hearing something different. If it is ABS, it may be that the ABS unit mounting is defective.
 
1 - 19 of 19 Posts
Top