Chevrolet Cruze Forums banner
1 - 10 of 20 Posts

· Registered
51 Posts
Discussion Starter · #1 ·
I'm putting this under Audio and Electronics but it may belong under Powertrain.

Help Needed-Died while Driving-No Crank, No Start

2012 Chevy Cruze LS 1.8L

3 Days ago on the way to work, I was changing highways and the car was running great. I had gone most of the way through a curved entrance ramp and suddenly silence. Everywhere and everything! All power was gone. I wrongly thought that something that catastrophic should quickly reveal a cause. I got it off the highway and into a parking lot where I could look at it in safety. Immediately, after the car died as I coasted into the breakdown lane and I started having some power return i.e. the PW now worked, and a few minutes later I could open the trunk (where I have tools) and shortly after that I had dash lights. But that was it. I regained nothing else.

I have spent the last few days in hot New England weather, but better than the cold, either working on the car or trying to research the problem.

A kind of important aside here is that I had been charging my phone while driving. And a short time later when I wanted to make a call I saw that all of my contacts were gone (surge?). Also, a month earlier I had Walmart replace the battery (Battery was made by Johnson Controls) and told them to put in the biggest battery they had for my car. As it turns out during this attempted diagnosis I took the battery to Auto Zone to be tested. Since the battery was dead they needed to charge it first. However, I got a call 20 minutes later telling me the battery registered 'bad' during the test. The next day I brought it Walmart’s where they needed to test it which, took an hour but near the end registered junk. Then I was told that the wrong battery had been put in. That it was too big - electrically. I don't get that as 12V is 12V and it should only pull the current it needs. Anyway, they downsized the battery. This has made me wonder if there is any validity to their claim and could it then be the cause of what happened. However, I didn't see anything on the web to support this.

When I initially plugged my scanner in it did not immediately turn on. It did as I pushed it deeper onto the DTC socket. (I don't believe I've had to do that in the past).

Readings from Scanner
Diagnosis of OBD II / Monitor Status: The results of the monitor status were not encouraging. The scanner is a Launch 129P. There are 4 main areas:

Results of Monitor Status:

MIL Status On
DTC's in this ECU 1

Readiness Completed 1

Readiness Not Completed 0

Readiness Not Supported 9

Datastream Supported 5

Before I move on to the Diagnostic Menu let me describe what I have for information from the dashboard. I have headlights, radio, heater motor, turn signals, wipers, dome and interior lights, dash lights.

DTC - Trip/Fuel Info: All warnings signs are on - Traction Control, StabilTrak, Hood Open, Fuel Level Low (actual =-3/4 tank), Power Steering.

Idiot Lights: Power Steering, Traction Control, Parking Brake, Seat Belt

Vehicle Trip/Miles:
Speed - 0 mph
Average Fuel Economy _._ mpg

Fuel Used _._ gal.

Instantaneous Mileage _._ mpg

_._ Miles Left
_ _ _ Average mpg
Trip odometer (1) _._ miles

Average Miles _._ mpg
Average velocity _ _ _ mph

Trip odometer (2) = Same
56, 306 miles
Calibrate Compass

Vehicle Info Menu:
Nomenclature - US

Tires _ _ _ _

_ _ _ _

Remaining Oil Life 0%
Battery Voltage 12.1 V
Coolant Temperature _ _ F

Now the Scan Data:
Diagnostic Menu

1) Read Codes:
1/3 U0100 - Current
Generic: Lost communication with ECM/PCM
2/3 U0100 - Pending
3/3 U0100 - Permanent

2) I/M Readiness:
Misfire Monitor N/A
Fuel System Monitor N/A

Comprehensive Component OK

Catalyst Monitor N/A
Heated Catalyst Monitor N/A

Evap System Monitor N/A

Secondary Air Monitor N/A

02 Sensor Monitor N/A
02 Sensor Heated Monitor N/A

System Monitor N/A

3) Data Stream

Fuel Rail Pressure (gauge) 49.6 psig
Distance traveled while MIL is Activated 0 miles

Number of Warm up's since DTC Cleared 0

Distance traveled since DTC Cleared 0 miles

Control Module Voltage 12.02V

4) Freeze Frame: - No Data

5) 02 Sensor Test (Vehicle doesn't Support) – All normally are under vehicle specific scan.

6) On-Board Monitoring " " " “

7) EVAP System " " " “

8) Vehicle Info: VIN Missing
Calibrated ID number Present
Calibrated ID number Verification - Present

End of Diagnostic Menu

Vehicle Specific Scan
2012 Chevy Cruze LS 1.8L

4 Areas:
1) Body
2) Chassis

3) Network
4) Powertrain

1) Body:
A) Inflatable Restraint Sensing and Diagnostic Module

DTC 1/2 B1325
Device (I think that was what I wrote) Power 1 Circuit Malfunction

DTC Status: Low Voltage

DTC 2/2 U0170 - Lost communication with restraint system - but appears to be back.

The fault code was not found in the database

B) Data Streams 15 PID's
All data appear present and accurate

C) Primary Key Data 1 - 3 PID's
Setup New SDM - Complete

SDM Primary Key - Changes from a 4 digit code to 0000

Primary Key Status since last ignition - Valid

D) Primary Key Data 2:
Received Primary Key - 2938

Primary key status - Valid

E) Deployment Loop 1-14 Resistance
28 PID's
All appear to be present and reporting correctly

F) Deployment Loop 15-16 Resistance
8 PID's
All appear to be present and reporting correctly

G) Deployment Loop Configuration:
54 PID's
All appear to be present and reporting correctly

H) Sensor Configuration
52 PID's
All appear to be present and reporting correctly

I) Safety Data
8 PID's
- Security Code Programmed - Yes
- Security Code Accepted - No
- Security Code Lockout - Inactive
Security Code Lockout ? - ??? (not sure what I was writing here)
- Active Timer - 0
- Security Code Programming Counter - 1
- Security Code Reset Counter - 0

VIN Programmed - Yes (but now missing from Diagnostic Menu)

VIN Program Counter - 0

2) Chassis:
Electronic Brake Control Module w/o VSS
- No DTC's

- Anti-lock Braking system
All PID's appear to be present and accurate

- Solenoid Valve
14 PID's
All PID's appear to be present and accurate.

3) Powertrain: 1.8L - LUW
Communication Information’
new window on top of info screen - labeled Communication Information (6 Items)
1) Fault to communicate with vehicle box -
Please Confirm
2) The vehicle is equipped with the system
3) The system is an electronic system
4) The diagnostic comm port is OK
5) The Ignition switch is OK

Recorded Data:
8 Recorded DTC's
All either U0170 or U0100

Freeze Frame: data were gone.
Datastream: I do not see anything unusual

Resets: Oil, Steering Angle, Brake - No resets necessary.

End of Scanner Data

This is what I have done so far.
1) I have checked all fuses both inside and under the hood and am currently checking all relays. No issues so far.
2) Had the battery checked - Bad
3) Took the power distribution box out to look for anything unusual. There wasn't anything except that a chipmunk had unsuccessfully tried to make a home there. Glad he left as it was close to a main harness.
4) Tested the mega fuse box. I had high hopes here but all ok.
5) Swapped a cooling relay for the main relay - same relay (made no difference)
6) Disconnected the (+) and (-) battery cables and touched them together for a few seconds
7) Used a jumper from the (-) post of the battery to a known good ground - no difference
* Prayed

So, I am at an impasse. I had read quite a bit on the web and have seen at least 4, No Crank, No Start conditions caused by different things i.e. a CMP (exhaust) telling the ECU that it was rotating hence; the engine was running and would of course not start it. A bad power distribution box, and others. But nothing conclusive or leading me to a good place to look or repair. I am hoping that I can get some help here before giving up and mortgaging my life to a dealer.

Thanks, to all in advance

· Registered
51 Posts
Discussion Starter · #9 ·
This power failure occurred after you had the battery changed at Wal-Mart, correct?

It is possible that the wrong model battery was installed. With that said, a 12vdc battery with a higher amperage rating ("too big") will not cause a power surge nor any form of malfunction like you have described.

If the installation was not done properly (a cable not sufficiently tightened, say), then you could get a lot of weird effects, but killing the battery is not likely.

What I have seen, though, is a battery of the wrong shape (too tall) that shorted out through the hood of the vehicle. A good indicator of this would be corrosion along the inside of said hood right over where the battery sits.
Hi, Thanks for responding. The power failure did occur after Wal-Mart replaced the battery but not for a month later. I hadn't noticed any issues. It cranked over fine and as usual started right up. The battery they replaced it with which, they now say was wrong, fit perfectly. It was a bit longer but height and width were fine. It was 790 CCA as opposed to the downsized 730 CCA. The install seemed fine and the connections were tight. What you have made me remember is that a week before the car died (current situation) that last night I remembered it had died the week before just as I was starting off. It was exactly the same situation as this time as the DIC went momentarily blank and returned without any figures. But upon immediately trying a restart I believe I had to turn the key twice but it started right up and everything on the DIC displayed correctly (this took all of 2 seconds). Then I had assumed it was a fluke since I did get a quick restart. I now wish I had thought about it more and taken it to be checked. But if the condition didn't present itself they may not have found anything?? But I'm now Monday morning quarterbacking. I'm going to replace the (-) cable as Tomko suggested and check the grd straps. If you think of anything new I'd appreciate it.

· Registered
51 Posts
Discussion Starter · #10 ·
Interesting. The battery was "dead", but changing it didn't fix anything. I'd check to make sure you still have a good charge on the current battery - to make sure whatever killed the last one isn't still draining the new one.

Off the top of my head, a U0100 isn't usual when there's been a power problem or you've had things apart trying to fix stuff. But it could be an indication that something important (like the ECM) has died.
To me it appears the battery was destroyed when this event happened. And the contacts in my phone disappearing having some relationship to all of it. I think you have a good idea to check the voltage now to see if their is some kind of parasitic draw on it. But would a battery low on Volts cause something like this?

I can't say now what I started fiddling with initially and in exactly what order but I do know I started looking at the fuses first. And I believe after that I may have plugged in the scanner. As I mentioned I didn't like the way it connected initially. It didn't seem to make a connection right away and I pushed and wiggled it a little more and it did go in further and a connection was established. But I hadn't had any difficulty with the connection before.

Is there any way I can check the ECM? And its location is attached to the side of the battery - correct?


· Registered
51 Posts
Discussion Starter · #12 ·
In order I would

replace the negative battery cable to avoid spurious electrical issues due to a bad cable

Have the battery dynamically load tested - we've had too many reports of a static battery test run clean but the battery actually unable to power the Cruze's electronic

Check the alternator for output.

After this it starts to become a matter of hunt and peck. You have an electrical issue or more rarely, a dead ECU.
Thanks, I will have it dynamically tested as well as the alternator but first I've got to get it cranking. If you have any ideas their really appreciated.

· Registered
51 Posts
Discussion Starter · #13 ·
I think the first thing I'd do after making sure the battery has a good charge is to clear all the code. Then immediately look to verify what got cleared, then try again and see what new codes got set. The codes set when the battery died could lead you astray. Right now, we want to know the codes that will return.
Thanks, I'll clear the codes tonight and see what happens. Any other suggestions come to mind I'd appreciate it.

· Registered
51 Posts
Discussion Starter · #16 ·
Code U0100 is "lost communication with the ECM". That's an issue. It might be no power to the ECM, a bad ECM or a damaged data cable. But if the BCM can't talk to the ECM, you're going nowhere because that's how the start command is sent - not by a dedicated wire, but by data stream.
Thanks, I think that's what i was waiting for. My inclination was the ECU "somehow" but wasn't positive. And this could of course happen while driving shutting the engine down?

I'm going to have it towed the the local Chevy dealer. I just hope they don't kill me $$wise. Do you have any idea what this might cost me??

Thanks very much.

· Registered
51 Posts
Discussion Starter · #19 ·
Have them start with the Negative Battery Cable followed by a load test on the battery. The battery cable is a free repair. A dead battery can cause all sorts of problems, including the codes you're seeing. An ECU replacement is very expensive and isn't covered once you're out of the B2B warranty.
Thanks, I'll do that and post the results from the dealer.

· Registered
51 Posts
Discussion Starter · #20 ·
If the ECU dies, the engine dies. My theory is the battery opened up and caused a system overvoltage that zapped the ECU.

Edit: Looking around, the street price on a new ECU is low to mid one hundred. So, I'd expect the dealer price to not exceed $200 for the part.
That does sound reasonable since a new battery went dead at or around the same time. Thanks, for the info.
1 - 10 of 20 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.