Chevrolet Cruze Forums banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
733 Posts
Discussion Starter · #1 ·
Post quote from thread that loaded to blank screen:
So I'm at my local shop right now and they're looking it over. It cranks, chugs along for a second and then stalls. After they changed the oil it ran fine out of the shop and then backed it into a spot just fine. It sat for about 2 hours and I came to pick it up to find it wouldn't start. Now after a few cranks you can hear is struggle to turn the engine over and it won't even begin to start. They used the recommended oil that the manual says.
Any ideas?


I managed to get a response from Brandon Stone on the Facebook group while I was at the shop. He said he had the same problem and it was his EGR valve that was stuck. I got them to check this at the shop and that was the problem. They released the valve and it started no problem. It must have just been a massive coincidence that it did it immediately after the oil change because I've never had a mechanical problem with the car.

Anyway, just thought I'd repost this even though the issue was resolved so people don't see the old broken thread unanswered and wonder about it. The valve was pretty black and caked with soot so I'll be taking it to the dealer next week to get them to examine it, replace it, flash an update, or what ever they want to do.
 

·
Registered
Joined
·
352 Posts
Post quote from thread that loaded to blank screen:


I managed to get a response from Brandon Stone on the Facebook group while I was at the shop. He said he had the same problem and it was his EGR valve that was stuck. I got them to check this at the shop and that was the problem. They released the valve and it started no problem. It must have just been a massive coincidence that it did it immediately after the oil change because I've never had a mechanical problem with the car.

Anyway, just thought I'd repost this even though the issue was resolved so people don't see the old broken thread unanswered and wonder about it. The valve was pretty black and caked with soot so I'll be taking it to the dealer next week to get them to examine it, replace it, flash an update, or what ever they want to do.
[/FONT][/COLOR]
Perhaps a picture of this EGR valve? ...and maybe its location for fellow non-mechanics here, thanks.

Sent from my LGMS631 using Tapatalk
 
  • Like
Reactions: MRO1791
1 - 3 of 3 Posts
Top