Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter · #1 ·
I Have a stock head unit but I do have 2 amps subs and aftermarket speakers installed. When ever I have my phone hooked up to the AUX and I plug it in to the cigarette lighter usb adapter to charge my system goes crazy and makes really loud distortion noises. Any idea how to stop this?
 

·
Registered
Joined
·
16 Posts
I plugged my phone into the AUX last night to listen to spotify and got the same the same interference in the system on my way to work. Trouble shooting noise in a sound system is a process of elimination. The easiest point will be the charging cord. Try a different one first. Try another charging unit. Then things get slightly more difficult. It can be the outlet plug itself or the aux line plug with a weak ground. Another source to the problem could be the aux out on the phone or the aux line cord itself. I wish there was an easy answer for the situation however noise interference in a sound system is always a headache.

I work weekends so I won't be tackling my issue until first part of next week. I will try a couple quick fixes like usb, charger and aux cord swap outs. I'll let you know my fix once I find it.
 

·
Premium Member
Joined
·
28 Posts
NickD is right. Most unwanted noise issues when using hardwired aux and charging is related to ground loops. You can get a ground loop isolator from many places (including Amazon). It is a device that will sit inbetween your phone's audio output and the car.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top