Chevrolet Cruze Forums banner
1 - 13 of 13 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter · #1 ·
i have a 2014 ltz with push to start. i got in the other day to start it up and it worked just fine but when i got home before i shut it off the warning service charging system came up. when i went to start it again i heard a click and it didnt start. lights and radio and everything else work fine but nothing but a click from the engine bay. checked all fuses and they are fine. any help thanks in advance.
 

·
Premium Member
Joined
·
66 Posts
Have you checked your battery by charging it then disconnecting it while running to see if it's the alternator if it shuts off. It will still have lights and radio even if the battering has a low charge that can't crank the engine over.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #3 ·
i chaged battery then tried to start it and it still didnt start so i changed the battery out for a brand new one and it still only clicks. i can not get the engine to even start to see if its the alternator.
 

·
Premium Member
Joined
·
66 Posts
i chaged battery then tried to start it and it still didnt start so i changed the battery out for a brand new one and it still only clicks. i can not get the engine to even start to see if its the alternator.
Wonder if the starter has gone out. It should turn over with a new battery even if alternator is not 100%
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #5 ·
ok that was next thing to check. when the dic said charging system i assumed battery or alternator but ill check that tomarrow when i get off work.
 

·
Premium Member
Joined
·
8,003 Posts
Have you checked your battery by charging it then disconnecting it while running to see if it's the alternator if it shuts off.
That was OK to do back in the 60's when "on board electronics" was the AM radio. But it's a good way to fry things in a modern car like a Cruze. It needs the battery to filter the power from the alternator to keep the electronics happy.
 

·
Premium Member
Joined
·
8,003 Posts
i chaged battery then tried to start it and it still didnt start so i changed the battery out for a brand new one and it still only clicks. i can not get the engine to even start to see if its the alternator.
The two most common problems are a factory battery that's died, and the battery ground cable.

Try taking a jumper cable from the battery ground lead and ground it somewhere on the engine. See if you can get it to crank that way. If not, a loud click and no crank (and battery voltage holding up) usually indicates a bad starer relay - which on Chevys are integrated in the starter solenoid. But usually, you end up replacing the whole starter.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #8 ·
i chaged battery then tried to start it and it still didnt start so i changed the battery out for a brand new one and it still only clicks. i can not get the engine to even start to see if its the alternator.
The two most common problems are a factory battery that's died, and the battery ground cable.

Try taking a jumper cable from the battery ground lead and ground it somewhere on the engine. See if you can get it to crank that way. If not, a loud click and no crank (and battery voltage holding up) usually indicates a bad starer relay - which on Chevys are integrated in the starter solenoid. But usually, you end up replacing the whole starter.
i replaced the starter and its doing the same thing as the old one did. i thought for sure that was my problem, now im not sure.
 

·
Registered
Joined
·
20 Posts
Discussion Starter · #9 ·
ok so little update took jumper cables and hooked the positive terminal up to the positive on the starter and it started but quickly bogged down and died and shut off after i took the positive cable off the the battery terminal and the cooling fan stayed on. car wouldnt even turn the radio on or any lights.

charged the battery but now we are back to were it started small click no turn.

this was using old starter and new battery.
 

·
Premium Member
Joined
·
8,003 Posts
Sounds like there's a problem from the positive end of the battery to the starter. There's some big fuses up there - they don't look like fuses as much as "straps". I'd start looking in that area.
 

·
Registered
Joined
·
3 Posts
Will not Start

I have owned my 2015 Cruz 3 months and it has broken down 4 times already, I am beginning to think it's a lemon of a car. just yesterday i took in for oil change and tire rotation and asked them to check it out because i had to have a service call to get it started again. it was there overnight, at the chey dealer,anyway today it would not start again, i took it to autozone and they could not find anything wrong with battery or charging system. My chey dealer who serviced my car under warranty said there is nothing wrong. He said the Key for the auto starter was not matched up with the engine start switch. ??? anyway my wife took it to the store about an hour ago and it would not start again # 5 , I am losing confidence in my only chey dealer here anyone have any idea what's doing this?? It's my work car i drive 100+ miles a day so i cannot breakdown all the time.
 

·
Premium Member
Joined
·
8,003 Posts
When the car doesn't start, exactly what happens? And what do you do to eventually get it started?
 
1 - 13 of 13 Posts
Top