Chevrolet Cruze Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter · #1 ·
Sorry if this is the wrong place but I feel like it deals with electronics so I put it here.

Well I replaced all 4 of my door speakers and left the door panels off for some time. The back left door always says it is open even though it is not open. Also the back windows do not roll down now, does anyone have a fix for this or know why this is happening? Thanks.
 

·
Administrator
Joined
·
25,596 Posts
Pull the door panel off and look for electrical connections. One of them is unplugged.
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #3 ·
Pull the door panel off and look for electrical connections. One of them is unplugged.
I have the door panel off, where exactly am I looking for a connection? Only one I am aware of is for the window button
 

·
Administrator
Joined
·
25,596 Posts
I just reread your initial post - is it both rear windows not rolling down or just the back left?
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #5 ·
I just reread your initial post - is it both rear windows not rolling down or just the back left?
both rear windows will not roll down. And the rear left is noticed as open all the time.
 

·
Administrator
Joined
·
25,596 Posts
Have you checked the fuses? I believe there is a fuse that controls the power to the rear windows. As for the door sensor, that's embedded in the pillar near the bottom of the door.
 

·
Resident Forum Drunkard
Joined
·
9,274 Posts
Ahh Em . the door latch is the sensor .
 

·
Registered
Joined
·
98 Posts
Discussion Starter · #8 ·
Alright everybody, ober had the solution. Although it did seem like the door jam sensor, it was actually a 30a fuse for the windows up under the hood. Weird that a fuse would cause the error read outs on the screen but I am glad it was a simple fix. Thanks for yalls replies.
 
1 - 8 of 8 Posts
Top