Chevrolet Cruze Forums banner
1 - 20 of 22 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi
my Cruze won’t star
wen I put the key in and turn it the engine start a little voo voo and then no start
and the battery is a day old and the starter is 1year old what can I do
 

·
Registered
Joined
·
155 Posts
When turning the key, Try NOT HOLDING IT ON.
Just "bump" it a little and let go. Should start automatically.
** My daughters 2012 1.4lt does this occasionally. ** ( Weird 🤔 )
Good Luck.
Let us know when you figure it out, might help someone else.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
When turning the key, Try NOT HOLDING IT ON.
Just "bump" it a little and let go. Should start automatically.
** My daughters 2012 1.4lt does this occasionally. ** ( Weird 🤔 )
Good Luck.
Let us know when you figure it out, might help someone else.
I have tried that dose not work there is no spark
 

·
Registered
Joined
·
155 Posts
If your sure there is no spark,....
Check your "COIL PACK" connection / connector.
It might have come loose.
ALSO be sure you have gas in the vehicle. (if gas gauge is low it might be giving a false reading)
A loose or bad GAS CAP can cause this symptom also.

** Other people will post possible solutions / suggestions soon.
This is a very knowledgeable community **

You can also use the SEARCH bar at top of page for more information.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
I am at half whit the gas
If your sure there is no spark,....
Check your "COIL PACK" connection / connector.
It might have come loose.
ALSO be sure you have gas in the vehicle. (if gas gauge is low it might be giving a false reading)
A loose or bad GAS CAP can cause this symptom also.

** Other people will post possible solutions / suggestions soon.
This is a very knowledgeable community **

You can also use the SEARCH bar at top of page for more information.
I am at half a the gas
 

·
Registered
Joined
·
213 Posts
then got to walk for work great
so i am thinking of selling this piece of crap car and never buying this brand of car ever again
I mean if you change the battery and you did not change the terminal or did not notice that the terminal is broken... Then that's on you. If you paid someone else to change it and they did it wrong, then it's on them.
The fix shouldn't be more than $20.. It might even be free....
 

·
Registered
Joined
·
213 Posts
It dosent sem to be broken
It isn't making good contact, so the terminal is broken or corroded or the wires aren't attached securely. Either that or the ground for the battery is disconnected in some way, either not attached well or not clamped enough.
This is the result, that when a large load tries to come off the battery it just turns off.
I've had this issue many times in my race car civic and it happened in my QX80 after the battery terminal died from corrosion and then mis-clamping by a roadside assistance my wife called when I was out of town.
 
1 - 20 of 22 Posts
Top