Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

· Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
So the carsbeen acting like it was gonna throw a code any day now and it has for a vaccum leak fuel system lean bank 1. Not sure what part I'd need to fix that or what to check but it has what looks like a rigged sensor n hose and when the ac is on the idle surges up n down n sometimes it acts like it wants to big out or chokes down n shuts off. Sometimes it won't start either without giving it gas in the midst of it trying to start. 2013 Chevy cruze lt 1.4l ecotec turbo
Automotive fuel system Motor vehicle Automotive tire Automotive exterior Gas
Gadget Font Display device Technology Communication Device
 

· Registered
Joined
·
77 Posts
Also check the hose between the air box and the intake for cracks. People are lazy and don't remove the hose when checking or replacing the filter. They just bend the hose which can crack in a car with many miles. Found this on my daughters car after alignment when they checked filter trying to upcharge us.
 
  • Like
Reactions: Clement

· Registered
Joined
·
26 Posts
A good starting would be replacing that upper charge pipe and boost sensor you have pictured. You may have other issues but I wouldn't be caught dead with that under my hood. :LOL:
I have the same thing on my car, except I have two zip ties.
I wouldn’t be caught dead trying to make these pos cars into “ performance” cars like ppl on here do.
it’s a crappy 1.4L engine, my lawnmowers motor is more impressive and was also built better too
 

· The Nuclear Option
Joined
·
5,780 Posts
I have the same thing on my car, except I have two zip ties.
I wouldn’t be caught dead trying to make these pos cars into “ performance” cars like ppl on here do.
it’s a crappy 1.4L engine, my lawnmowers motor is more impressive and was also built better too
Someone sounds bitter....

If you don't like your P.O.S Cruze, I recommend that you sell it and drive your lawnmower.

What kind of lawnmower do you have? Is it a Binford?

Tire Wheel Vehicle Automotive tire Automotive lighting
 

· Registered
Joined
·
26 Posts
Someone sounds bitter....

If you don't like your P.O.S Cruze, I recommend that you sell it and drive your lawnmower.

What kind of lawnmower do you have? Is it a Binford?

View attachment 299411
No bitterness at all. Your putting down a guy for putting zip ties on his part that’s broken.



that part can be very expensive to buy and fix, maybe try to help the guy instead of putting him down.
 

· The Nuclear Option
Joined
·
5,780 Posts
No bitterness at all. Your putting down a guy for putting zip ties on his part that’s broken.



that part can be very expensive to buy and fix, maybe try to help the guy instead of putting him down.
I am trying to help the guy/gal. If you re-read the original post, it states that s(he) suspects that the "rigged sensor and hose" (his/her words, not mine) is the issue. If unmetered is entering the engine through the upper charge pipe it will cause a P0171. Under those circumstances, to correct the problem the pipe needs to be replaced, not just bandaged.

I would tell anyone else the same thing. If something is going to be repaired, it needs to be repaired correctly. I would never be caught dead with a "repair" like that under a hood of one of my vehicles or a vehicle that I repaired. That is not an insult, it's a fact.
 
1 - 7 of 7 Posts
Top