Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 · (Edited)
Erratic AC blower speeds

Hey all, I'm new on here... So I've seen others post issues about the blower speeds, but not much with my issue. Just curious if anyone else is having this problem: '12 LS 1.8 MT - 15,000mi When I shift or put it in neutral, the blower used to drop a bit, then recover, which is understandable. Recently, however, when I set temp to the coldest setting, it seems to automatically revert to recirc. mode, and subsequently causes the blower speed to drop substantially. This occurs at any fan speed setting. If I turn the temp up one notch, the "auto" recirc disconnects and speed increases (if I set recirc., speed remains low at any temp setting). However, air temp is severely impacted by this. I will also occasionally get boosts of fan speed when upshifting, but will shortly return to derated mode. It seems like my engine doesn't want to share any power with the AC... Anyone else getting similar problems, or know of the cause? The dealer said they need to get another MT Cruze in to compare it, and they're not very common (ehhhhh...) but he'll look into it...... Got it, thanks... see ya soon :/ Additionally, my fan settings aren't that bad (perhaps it's all relative). My wife has an '11 Soob Outback that also has 4 fan speed settings. The jump from 3 to 4 on that this is by far much worse than my little Cruze.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
My issue is that is occurs about 98-99% of the time... with only slight returns to high fan output. And it is relatively new. I got the car last summer in FL and this wasn't an issue then. This will occur at all RPMs, unless on occasion, as stated, I upshift. Even then, it's not every time.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #8 ·
Yep it seems to be operating steadily now, as well as colder again. Well I haven't gotten a new filter yet but it's on the way. In the meantime I cleaned my filter with water and a mild dish detergent.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #11 ·
Yeah I know it, I'm a little worried it may break apart or something, but it's just a short term fix til the new one comes in... thanks!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top