Chevrolet Cruze Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I have a 2013 Cruze 1.4t and I’m getting the crank seal squeak due to high vacuum. I have replaced the valve cover when the diaphragm burst, I have installed the V2 check valve fix kit, and today I replaced the front crank seal. Despite all of this the squeal persists, at this point I’m at a loss and could really use any help or advice. Is there a component to this pcv system that I’m missing that could have failed and is causing this high vacuum?
 

·
Super Moderator
2014 LT program car, Pull Me Over Red
Joined
·
8,028 Posts
I have a 2013 Cruze 1.4t and I’m getting the crank seal squeak due to high vacuum. I have replaced the valve cover when the diaphragm burst, I have installed the V2 check valve fix kit, and today I replaced the front crank seal. Despite all of this the squeal persists, at this point I’m at a loss and could really use any help or advice. Is there a component to this pcv system that I’m missing that could have failed and is causing this high vacuum?
Welcome Aboard!(y)

This may sound off the wall, but make sure you spark plugs are still torqued correctly.

Don't forget to introduce yourself and your Cruze here.
 

·
Registered
Joined
·
35 Posts
Two people above have the first two things. Check your spark plug tightness, and if it stops when you pull the oil dipstick out. The other things it could be are worse. The gasket on the Valve cover has a leak (from over-tightening or no sealant around the section where the front where it joins the block), or you might need to pull the entire front assembly off and repair that gasket. If it isn't the first two I would find someone with an automotive stethoscope to hear where it is coming from.
 

·
Registered
Joined
·
14 Posts
I have a 2013 Cruze 1.4t and I’m getting the crank seal squeak due to high vacuum. I have replaced the valve cover when the diaphragm burst, I have installed the V2 check valve fix kit, and today I replaced the front crank seal. Despite all of this the squeal persists, at this point I’m at a loss and could really use any help or advice. Is there a component to this pcv system that I’m missing that could have failed and is causing this high vacuum?
 

·
Registered
Joined
·
14 Posts
Planning on replacing my crank seal shortly, while doing a few other things in the engine bay. Lots of issues! Will I need an impact gun to remove and install the crank pulley, or will a breaker bar work? Any other tips would be great at well. Thanks.
 

·
Premium Member
2013 Cruze 1LT
Joined
·
614 Posts
Planning on replacing my crank seal shortly, while doing a few other things in the engine bay. Lots of issues! Will I need an impact gun to remove and install the crank pulley, or will a breaker bar work? Any other tips would be great at well. Thanks.
impact unless you can figure out a way to keep the engine from spinning.
 

·
Premium Member
2013 Cruze 1LT
Joined
·
614 Posts
I appreciate the info. Lastly, is there a specified torque spec on that bolt? I purchased a new one.
I put a tiny dab of loctite on it and hit it with the impact at 95PSI for 4-5 seconds after it was tight and gritted my teeth the whole time lol. (a youtube video did this method) 111 ft.lbs according to this post though:

 
1 - 10 of 10 Posts
Top