Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
So my 2014 LT is amazing to me but I have one problem that I noticed. Whenever I am in the car and have the A/C on there is a squeaking sound coming from the engine what should I do to fix this?
 

·
Registered
Joined
·
64 Posts
Step one is to track down the issue to verify.
IMO If you know for certain that it's coming from the a/c compressor only when it's on then it sounds like a bearing issue. They can be installed fairly easily but if it's something your not willing to tackle you can have a mechanic do it. It's a lot cheaper than just purchasing a compressor.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Step one is to track down the issue to verify.
IMO If you know for certain that it's coming from the a/c compressor only when it's on then it sounds like a bearing issue. They can be installed fairly easily but if it's something your not willing to tackle you can have a mechanic do it. It's a lot cheaper than just purchasing a compressor.
Thanks I will look that up thanks 1million
 

·
Administrator, Resident Tater Salad
Joined
·
17,479 Posts
The serpentine tensioners are a known issue on the 1.4L motors that can make a chirping sound.

However, a simple test...remove the dipstick 1/2" while at idle with AC on and see if that makes it stop. Don't remove it enough to the point where the car almost stalls, but if the sound goes away, it is a PCV issue - likely the sound you hear is coming from the crankshaft seal, and you should start by verifying the PCV check valve is present in the intake manifold.
 
1 - 7 of 7 Posts
Top