Chevrolet Cruze Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
123 Posts
Discussion Starter · #1 ·
2200 miles first flat 1\2 inch cut from a mirror. Made it to station to get fixed. Over 40 years experiance in tire buisness said it should be replaced and i trust him totally. I said patch it to get me to work he did. So cant wait to see how the extended roadhazard warranty goes.. 45 mile roundtrip to work wasnt gonna drive with donut. Called roadside assistance. All they could tell me they would send someone to put spare on.Nothing about getting tire replaced.
 

·
Registered
Joined
·
389 Posts
Good luck! Keep us informed.
 

·
Premium Member
Joined
·
3,975 Posts
Was the cut in the tread of the tire, or in the sidewall? Sidewall, should be an automatic replacement. Did the tire guy do a plug in the hole or a boot patch inside? Did he re-balance the tire/wheel after fixing it? I've had boot/re-balance repairs go for many, many (as in thousands) miles with no problems.
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #4 ·
No plugs it would take 4 of them folded in half to even plug the hole.Took to dealer for recall, front end squeeking and a rattle above front passenger door in moulding.I gave them the claim # for the tire from warranty company i told them there is a patch and wasnt going to run around of donut for 4 days. So steering wheel is not falling off. They didnt here the noise from front end, No Rattle in trim.Oh and bye the way there is nothing wrong with my tire the valve stem was leaking lol... So no tire from them.. I went back where i got it patched he is going to get me a tire..
 

·
Registered
Joined
·
123 Posts
Discussion Starter · #5 · (Edited)
Well it only took about 2 weeks to get my new tire paid for. 121.01 and we will get back to the .01 mounted balanced and installed.After finally getting a claim number from extended warranty company and 3 or 4 phone numbers later i got the ok. I gave him the info he called to get the ok and they could not find the claim#.I called back the next day just lazy employee that didnt want to do his job. Vin # and it popped up.Went back the next day let him know what to do to find claim.So tire got ordered they were to call 24 to 48 hours later giving a credit card number for him to charge out the tire 5 days later and me calling and complaining they called him. So its some kind of generated number i guess. He went to run got declined.After 3 attempts called warranty company. There system was saying he was trying to charge 122.00 so it was declined. While on the phone he ran again came to there system 122 and declined.Called the credit card machine company and apparently there system rounds the number up to next dollar.So ended up just changing it to 121.00 and it finally went through..But other then that was not a problem lol
 

·
Registered
Joined
·
104 Posts
I should have read your thread before posting. I had the same issue. No cuts just a giant screw.
 
1 - 6 of 6 Posts
Top