Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter · #1 · (Edited)
Hello

I just install som led footwell lights, connected to the dashboard ambient light, and having 2 issues:


1. The LED flickers at first (when opening the door). Stops once key is turned in the ON position.

2. The remote, or more precisely the reciever, isn't working.

If connected striaght to 12 V, like cigarette plug everything works fine including the remote/reciever.

So it seems it's a current issue, and I've read plenty of posts have dealt with this issue by adding af small resistor to the circuit.
Anyone has some input, on what I should try to before adding af resistor?

Measuring the voltage in the dashboard: 11.32 V
Measuring the voltage from the cigarette plug I get: 12.23 V

Seems like a small different but could be the issues. Anyone can confirm?
 

·
Premium Member
Joined
·
8,003 Posts
I think the bigger issue is that the dashboard lights are PWM (pulse width modulated) so they can be dimmed/brightened. That's driving your controller batty. It's expecting to see a constant voltage.
 

·
Registered
Joined
·
28 Posts
Discussion Starter · #3 ·
I think the bigger issue is that the dashboard lights are PWM (pulse width modulated) so they can be dimmed/brightened. That's driving your controller batty. It's expecting to see a constant voltage.
That is possible. I actually, hooked it up to the dome light instead and with this configuration there's just a little color difference when it starts dimming. Will try adding some light without controller and various colors.
 

·
Premium Member
Joined
·
481 Posts
Sounds like a bad ground to me... possibly loosened or dislodged the factory dash ground connection when wiring in the LEDs and or not a good solid ground for the LEDs...
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top