Chevrolet Cruze Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
576 Posts
Discussion Starter · #1 ·
Does anybody know what the plug is that you use to crimp on the end of the wires for the fog lights? I'm trying to use this aftermarket set, but wire it as if it's the stock so the button works. I know where it needs to be plugged in but you can't just shove the wires in there and I don't have the connector. When I went to advance auto they seemed similar, but not right.
 

Attachments

·
Premium Member
Joined
·
1,013 Posts
Does anybody know what the plug is that you use to crimp on the end of the wires for the fog lights? I'm trying to use this aftermarket set, but wire it as if it's the stock so the button works. I know where it needs to be plugged in but you can't just shove the wires in there and I don't have the connector. When I went to advance auto they seemed similar, but not right.
I was successful at just shoving the wire in there :)
 

·
Registered
Joined
·
576 Posts
Discussion Starter · #3 ·
Does anybody know what the plug is that you use to crimp on the end of the wires for the fog lights? I'm trying to use this aftermarket set, but wire it as if it's the stock so the button works. I know where it needs to be plugged in but you can't just shove the wires in there and I don't have the connector. When I went to advance auto they seemed similar, but not right.
I was successful at just shoving the wire in there
I guess you're just a little bit better at fitting things in tiny, tight places. Lol jp

Another member on the FB page is going to give me a connector he used. If it works I'll update this page. However, I did find a thread with the exact connector.

http://www.cruzetalk.com/forum/#/topics/195602?page=1
 

·
Premium Member
Joined
·
1,013 Posts
Be careful with it because I have an OEM kit that came with the connector, I tried for over an hour to fit the connector in the spot (every which way) and it eventually snapped off. Since it was now broken I cut and stripped the wire and pushed it up in there ez pz.
 

·
Administrator
2014 LT program car, Pull Me Over Red
Joined
·
12,105 Posts

·
Premium Member
Joined
·
296 Posts
I also installed an oem kit and had issues getting the wire into the fuse box and stay in. I came across another post on here recommending carefully opening the gray lock on the connector to install the power wire. Worked like a charm, just make sure you only pull it enough to insert the wire into the slot you need and don't pull on it while unclipped as this clip holds all the wires in the connector.
 
  • Like
Reactions: 96zed28

·
Registered
Joined
·
576 Posts
Discussion Starter · #8 ·
Two of my favorite foglight threads:

[h=1]Eco Cruze Fog Light Install--Warning: Lots of pics!![/h]
[h=it[URL="http://www.cruzetalk.com/forum/145-gen1-appearance-body-tutorials/9073-how-install-fog-lights-without-removing-front-bumper.html"]How-To: Install Fog Lights WITHOUT Removing Front Bumper[/URL][/h]
although the pics are now dead.

That was the main issue I was having is that all the pictures were dead so it's hard to follow it. I don't know what you mean by fix that link cuz it still works fine for me. When I click on it it goes to a thread where somebody asked the same question and somebody else pulled the pin out to show exactly what it looked like. Once I get this wired I'll go ahead and let you know if plugging in aftermarket ones this way makes it work like the OEM. Based on other people said it should.
 

·
Registered
Joined
·
576 Posts
Discussion Starter · #10 ·
I tried the plug someone gave me, no luck. I tried stuffing the wire in there, still no luck. Will order the suggested pin and try again. In the meantime, I wired the switch that came with them. The downside is I have an extra switch and the OEM one does nothing for now, the upside is I can turn them on and off no matter what's on. So they're independent from everything else. The highs or lows. However, I like the OEM look and button so I am still ordering the pin to try again.
 

Attachments

·
Registered
Joined
·
576 Posts
Discussion Starter · #12 ·
That's actually what I ended up finding and will use. Going to order the wire this week and give it a try. However, stuffing the wire in and the connector that worked for someone else did not work for me. From what other's have said, if the light is on my dash I do not need reprogramming. But since they did not work either other way, if they do not work this way then that means I do need it done and the light is not a good way to tell.
 

·
Registered
Joined
·
576 Posts
Discussion Starter · #15 ·
I forgot about this thread- Thanks for reposting
By the way, because it is not mentioned in the post, I was told you wire the red and yellow to that wire. So if you have a wire for power and a "switched" wire like mine, you wire them both to the same spot.
 

·
Registered
Joined
·
248 Posts
Im not sure what red/yellow wire your referring to. The White Wire that goes to fuse panel is for power only. That power is controlled by the OEM switch on dash. When you hit the switch power goes to lights, when its off no power.
 

·
Registered
Joined
·
576 Posts
Discussion Starter · #17 ·
Im not sure what red/yellow wire your referring to. The White Wire that goes to fuse panel is for power only. That power is controlled by the OEM switch on dash. When you hit the switch power goes to lights, when its off no power.

Not sure how your fog lights came, but mine came with their own button. Therefore, there are two wires. One strictly for power and one for the switched power (so they shut off with the vehicle). So you have to wire both of them to the power for it to work. Maybe yours online had a single power wire, but mine does not.
 

·
Administrator
2014 LT program car, Pull Me Over Red
Joined
·
12,105 Posts
By the way, because it is not mentioned in the post, I was told you wire the red and yellow to that wire. So if you have a wire for power and a "switched" wire like mine, you wire them both to the same spot.
I'll have to drag out my wiring harness to see what colors / functions I have. Might be a few days though.
 

·
Registered
Joined
·
248 Posts
Correct, mine came with that switch. I cut the switch off and crimped on the positive lead to that wire terminal and the ground goes to any ground you want.

Sent from my SM-G930V using Tapatalk
 
1 - 19 of 19 Posts
Top