Chevrolet Cruze Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter · #1 ·
Had it at the dealership twice now, going back the third time tomorrow as it has yet to be properly repaired. The first time they did not hear the problem, the second time I showed them and then they heard it Their fix was to replace the struts, but this didn't solve the problems and tomorrow I'm dropping it off again -

1. Suspension feels uneasy at speeds above 10mph, you can hear a "wubwubwubwub" type noise.
2. Coming to a stop or accelerating from a stop, the car makes a creaking noise and also clicks. You can feel the clicks in the floor board.
3. Creaking is much more dramatic on inclines or declines, regardless if brake is pressed or not. Every day I come home to my driveway and idle in to my drive way. The creaking is much worse here and if I move the steering wheel the sound gets even louder.

Thinking CV joints for the clicking and ...not sure what is causing creaking? The creaking happens when going in a straight lane, so wouldn't think the power steering is the culprit.

Had a 2013 Cruze as a loaner. It is extremely silent and the front suspension feels incredibly solid where mine feels very loose. Only 8k miles on my car.
 

·
Premium Member
Joined
·
5,535 Posts
Based solely on your description, either the sway bar bushings or the connecting links are done for.
Most common failure is the links and you will hear them on every tiny road imperfection......and the sound can be felt through the floors.

IMO.....the shop is staffed with nitwits......all they needed to do was disconnect the sway bar links and drive the car.
Noise present.....one, not both struts have a problem.....no noise, fix the sway bar links or mounts.

Good luck,
Rob
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #3 ·
Thanks, Rob. I'll see what they say. Told them to keep it this time until it's 100% fixed.
 

·
Administrator, Resident Tater Salad
Joined
·
17,346 Posts
Yep, I've had my sway bar links go out as well. It was more of an annoying tap-tap-clunk noise over bumps for me though - no creaking.

I replaced them with ones for a Cobalt SS.

The "wub wub wub" sounds like a wheel bearing, though I'd have to hear it to be sure.
 

·
Registered
Joined
·
250 Posts
I have the same issue but i the rear they said they lubed the strut bushing and that seems to have quieted it down for now... going to have to go back tho and get them to perm fix it
 

·
Resident Derp
Joined
·
2,806 Posts
Earlier tonight I put my car in reverse to back out of my driveway, and when I put it into drive [select-shift] and gave it gas, there was a creak that came from my front left wheel. Tomorrow I'm going to jack the front up a bit and try to see if I can figure out what made the noise, should be an interesting day.

On a side note, when driving the car there's no notable issue/problem that is easily noticeable.
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #7 ·
It's weird....last night i went for a drive and it has considerably cooled down out here. The sounds were very scarce, but as soon as I got home and went up the incline, the sounds were there again, but not as dramatic. Seems to be worse during high heat...
 

·
Chevrolet Customer Assistance Representative
Joined
·
5,722 Posts
nike12000,

Please let us know if you would like assistance in this matter with your GM dealership. You can always reach out via private message.

Erica Tiffany
Chevrolet Customer Care
 

·
Registered
Joined
·
206 Posts
Discussion Starter · #9 ·
Here is a video of which I was told the creaking sound is "normal" today by the dealership. Needless to say, I disagreed and they are once again working on it. You may have to turn up the volume and wear headphones. Putting this on Youtube made the creaking sound not so apparent. Skip to around 1m to hear it really bad as I'm coasting in a parking lot.

 

·
Registered
Joined
·
206 Posts
Discussion Starter · #10 ·
Based solely on your description, either the sway bar bushings or the connecting links are done for.
Most common failure is the links and you will hear them on every tiny road imperfection......and the sound can be felt through the floors.

IMO.....the shop is staffed with nitwits......all they needed to do was disconnect the sway bar links and drive the car.
Noise present.....one, not both struts have a problem.....no noise, fix the sway bar links or mounts.

Good luck,
Rob
This is exactly what the problem was. Funny.
 
1 - 11 of 11 Posts
Top