Chevrolet Cruze Forums banner

Galaxy S5 Projection 16 Cruze LT

5724 Views 12 Replies 5 Participants Last post by  snowwy66
Hello,

So just got a 2016 Cruze LT and have been trying to use projection with my Galaxy S5 but haven't had any luck. Whenever I hit projection, it says to connect supported USB device. My phone has Android Auto and is running Android 6.0.1.
Am I missing something?

Thanks!

Scott
1 - 13 of 13 Posts

· Registered
Joined
·
4,038 Posts
I"m gonna go out on a limb and say Projection isn't enabled in the 7 inch radios. I get the same message on my 17 RS. I have Samsung S8 running android 8.

I plug my phone in to the usb port and AA automatically comes on.

There's a youtube vid and that guy has the 8 inch radio. He has to hit the projection button for his AA to work. Kind of what it looks like. No mention of what phone or car he has.

If you can't get AA to work. Try a brand new cable. Always does the trick for me and it happens A LOT. Them micro cable connections just don't last.
 

· Registered
Joined
·
179 Posts
Projection is on all 2nd gen models. We have a LT with 7" and an LT with 8" Bose/Nav, they both do it.

Make sure you are using the OEM cable, and that your USB port on the phone is jammed with lint. Barring that, I have seen some reports of faulty or flaky USB ports on the cars themselves requiring replacement.
 

· Registered
Joined
·
4,038 Posts
I just plug my phone in and it automatically starts up. If it don't. I throw the cable away and use a new cable.

New cable always does the trick.

Plug your phone into a computer. If computer can't pick it up. Cable is bad.

My oem cable got thrown in the trash after the first month. With me. Oems don't last any longer then the cables you can buy at any convenience store.

Those usb plug connectors just aren't meant to last.
 

· Registered
Joined
·
146 Posts
I just plug my phone in and it automatically starts up. If it don't. I throw the cable away and use a new cable.

New cable always does the trick.

Plug your phone into a computer. If computer can't pick it up. Cable is bad.

My oem cable got thrown in the trash after the first month. With me. Oems don't last any longer then the cables you can buy at any convenience store.

Those usb plug connectors just aren't meant to last.
Nah man. It just doesn't work with any cables I have tried to date even OEM (brand new). What phone are you using and what version of Android or OS? I'm not the only one with this problem. You are lucky that it does work but I've heard a lot about this feature not working. "Connect supported device via USB to use this feature" is the message I get all the time no matter what cable I use.

Be more specific about your phone and what version you're using...not just "it work fine for me". Thanks.

p.s. with any cables I have used (about 6 of them) my phone is detected every single time both on my desktop and laptop so the cable is not the problem here. It's more like a hit and miss or coin toss luck imo.
 

· Registered
Joined
·
4,038 Posts
Read post #4

Other possibilities might be bad usb port in car. Settings in your phone operating system or glitches in your phone operating system. Or maybe os6 just isn't compatible.

You might require a phone hard reset. .

Try using someone else's phone or a different phone.

I know AA don't work smooth if battery setting is on. Has to be turned off. One thing to try.
 

· Registered
Joined
·
4,038 Posts
Here's a vid of my AA automatically starting up.

There's nothing i can do with the phone that gets the actual projection button to work. HOWEVER, it does turn in to android auto button when AA is running.

I might also suggest plugging your phone in to car, pulling down the drop down notification. And seeing if there's a car mode selection. If not. Your phone isn't making the connection for some reason. You'll see what I"m talking about in the video. I've played around with a few things so you all can see what happens and how it works.

Make sure cable is plugged in tight. My phone kind of fools around in that i have to remember to snug the cable in for good connection. I don't use the phone connection much these days. Battery will last me all day and i have wireless charger at home.

https://youtu.be/vSXW7276T9Q
@nightfallgrey2018 , @ucscottb4u
 

· Registered
Joined
·
4,038 Posts
Here's something i found in the app itself.

Tap on the 3 lines in the upper left. Tap on about. Tap on WHAT WORKS WITH ANDROID AUTO. Go to the Chevrolet. And look at the list.

2016 and newer for the cruze model. 2017 and newer for the cruze hatchback.
So it looks like 15 and older won't work.
 
1 - 13 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top