Chevrolet Cruze Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter · #1 ·
I travelled from my home in NE Florida to Franklin, NC yesterday in my 2016 Premier. It was 410 miles. I have the Trifecta tune, but for the sake of seeing what the stock mileage would be I kept it in stock mode all the way so that the autostop would work as well. I averaged 42 MPG on the trip and I drove pretty conservatively on the trip as well. On the return trip I will use trip B and see what the mileage will be with the Trifecta Tune on performance and update when i get back home.
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #3 ·
I returned home today. I did take a little different route coming back. Both going and coming back were done on secondary roads and not interstate. The trip up was done as I stated in the first post pretty conservative driving. I doubt I got over 65 mph more than a few times. Coming back today I kept it in performance mode all the way, but I did drive harder on the last 150 to 200 miles. We were on roads that were more rural than the trip up and I pushed it to 75 to 80 mph as much as possible even going 85 some as well. I get that it's not an apples to apples comparison but all in all I am pleased with the mileage both ways.

I left trip one running for the whole trip. As we left this morning I reset trip 2.

While there for the week we drove a lot of mountain roads and I left it in performance mode the whole time.

I will repost the same numbers as the first post and add the others so they are all in one place:

Trip One (Home to Franklin in stock mode
410 miles, Average MPG was 42.

Trip 2 (Franklin to Home performance mode
400.9 miles, Average MPG 39.8.

Trip 1 was left on the whole trip so from home to Franklin and driving around Franklin, Maggie Valley, Gatlinburg, Pigeon Forge, Townsend and even the Deals Gap and the tail of the dragon, and then back home today.

Trip One Total Miles= 1775.5
Average MPG= 37.0
 

·
Registered
Joined
·
79 Posts
Discussion Starter · #8 ·
I always assume on trip reports like this that the speed was at or slightly above the posted speed limits. Those of us who drive cross country have learned to stick close to the posted speed limits.
In the case of going up there you would be very close to assume this. On the way back not so much on the last half.
ppl would be surprised at how low the avg speed ends up being.

my commute is 430 miles, cruise set at 62mph, speed up to pass cars 80 mph...avg speed is always <59mph
My car has only an average speed of the entire life I think. I will play around with it tomorrow and see if it has average speed for only the trip but I don't think it does. And it is surprising how low it seems. in the 40 mph range if I'm not mistaken on the whole life so far.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top