Chevrolet Cruze Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,
I was wondering if someone could help me on understanding whats going on with my chevrolet cruze 2011 gear box semi automatic?

So On Tuesday this week the car was working fine I usually park in reverse when i get home. I live on a very steep hill, Then the next day i turned it on and always put the gear box on 1 when going down the hill, i did notice it was going faster then usually. When i was about to but it in drive and hit the accelerator it was as if it was in Neutral. I tried then putting it on 1 and nothing. So i had to Reverse to leave it back at home. I then called a tow truck to take it the mechanic, then he told me it was the gear box and he wants to replace it which costs alot of money. But what i told him was how come i can reverse and Park but not drive which is odd to me. I was wondering if someone could shed some light on this?


Thank you
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 · (Edited)
Hi thank you for the reply it has 51231km. No only have the crash insurance I currently live in Colombia South America I bought it at a used car dealer it only had 1 owner when i got it had 43051km. @Cruzncannada its both its automatic and manual just it does not have clutch. As reverse i can do it perfectly no issue there. But when i put in Drive it wont move it just accelerates as if it was in N also when i try it with manual same issue :(

Im going to get a second opinion but they told me could cost around 5mil-6mil of COP (colombian peso) around 1490 dollars
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top