Chevrolet Cruze Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter · #1 ·
I have a 2011 cruze eco manual transmission with 70,000 KMS on it. I have taken it to the dealer several times because it's been hard to get the car into first gear. I usually have to shift into third, fourth, etc because the shifter won't lock into first gear. This also seems to affect the performance of the car when starting out in first. The car will sometimes be very sluggish when starting in first and it always wants to stall.

Sometimes there is also a gear grind between first and second and I am always hearing a clinking noise when shifting gears.

What should I do here? This seems to be an intermittent problem because the dealer can't find anything wrong with it but the car drives like junk hAlf the time. .

Thanks.
 

·
Banned
Joined
·
10,296 Posts
How much clutch free play do you have? Should press very easy for about an inch, or maybe you have too much free play so the clutch is not very disengaging. Typical problems are in the clutch master cylinder or even some air in the system, can be bled.

Ha, got into a rental in Italy, no freeplay at all, somebody with that low mileage vehicle was sure riding the clutch. I don't want this thing, give me another.

Only takes a second to learn if you have clutch problems.
 

·
Conservative Acoustic Foam
Joined
·
1,028 Posts
Sounds to me like the clutch is just burned up.
 

·
Registered
Joined
·
9 Posts
Discussion Starter · #4 · (Edited)
Yeah somethings messed that's for sure. When I start out in first sometimes it feels like the clutch is sticking or it accelerates like the clutch is half way down. If I release the clutch too fast it starts to stutter and if I release it too slow the engine sounds like it's overworking but outputting very little power. I'm also smelling a burning smell from time to time when I get in our out of my car. The problem though is this is so intermittent I have taken the car to three different garages and they all say they can't find anything wrong with it. Please please help.

Also sometimes just usually for a couple of minutes the car drives and sounds like it should. This only lasts one or two minutes.

The car is also extremely jerky. When shifting into second and letting go of the clutch there is some times a huge lurch forward.
Thank you
 

·
Registered
Joined
·
261 Posts
Take the service manager or tech for a ride...you drive...maybe it's operator error? At least you can show them what your talking about.
 
1 - 5 of 5 Posts
Top