Chevrolet Cruze Forums banner
1 - 11 of 11 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Anybody had transmission failures in theirs?

Mine seems to hunt when cold, and the shift into the highest gear feels like a slide.
 

·
Registered
Joined
·
257 Posts
on freeway its fine but in street traffic or traffic on freeways its a bit weird sometimes but you will get used to it lol i have over 31k now and no issues yet
 

·
Administrator, Resident Tater Salad
Joined
·
17,346 Posts
The programming is...strange at times, but I've not had any concerning behavior. 27K.
 

·
Registered
Joined
·
122 Posts
24k here and same weird shift behavior in town but no problems. Almost feels like your slipping the clutch on a manual at times at slower speeds.
 

·
Registered
Joined
·
13 Posts
My 16' Gen 2 is sitting at just under 50K miles and certainly hasn't encountered any kind of failure. With that being said it does however behave interestingly at certain points. I allow the car to run for a minute or two when it hasn't been driven in awhile and usually the coolant temp is high enough that it locks up the torque converter after each gear change and feels solid but if it's not quite warm enough it definitely allows itself to shift slower with more slippage between the gears until it's closer to operating temp. Other than that the only odd thing I've noticed is when i'm accelerating up to around 30-35 mph and let off the throttle, most of the time it will shift into 5th pretty hard but if i'm giving it any kind of throttle it'll shift into 5th smooth and crisp like all the other gears. This is definitely a programming flaw and not any kind of mechanical issue.
 

·
Administrator, Resident Tater Salad
Joined
·
17,346 Posts
My 16' Gen 2 is sitting at just under 50K miles and certainly hasn't encountered any kind of failure. With that being said it does however behave interestingly at certain points. I allow the car to run for a minute or two when it hasn't been driven in awhile and usually the coolant temp is high enough that it locks up the torque converter after each gear change and feels solid but if it's not quite warm enough it definitely allows itself to shift slower with more slippage between the gears until it's closer to operating temp. Other than that the only odd thing I've noticed is when i'm accelerating up to around 30-35 mph and let off the throttle, most of the time it will shift into 5th pretty hard but if i'm giving it any kind of throttle it'll shift into 5th smooth and crisp like all the other gears. This is definitely a programming flaw and not any kind of mechanical issue.
Yep, same. It almost sounds like a CVT some mornings before it goes back to normal lock-up behavior.

5th does the same thing at ~27 MPH in city traffic. And the downshifts under deceleration in the 20 MPH range can be quite jolty at times.
 

·
Registered
Joined
·
88 Posts
My transmission is very weird too, my gen2 is at 23K miles. I have had no problems, but whenever I am in the neighborhood it shifts in a odd way to 3rd or 4th I don't remember. I am sure everyone knows this, but this ECU is so hesitant to downshift and up shift sometimes! What I hate the most is when it tries in all its power to go to 6th gear NO MATTER how slow I am going. It literally goes to 1,000 rpm and if I need to speed up or such I have to really give into the pedal to say, hey I want to move.
 

·
Registered
Joined
·
10 Posts
Mine has a rattle that I cannot pinpoint. It sounds like it could be tranny related.
When I am doing say 40 mph on the hwy and I punch it to pull out and pass, there is a slight rattle just after the throttle kicks in. It rattles for about a few seconds as it is revving up and upshifting from whatever gear it down shifted to.....
 

·
Administrator, Resident Tater Salad
Joined
·
17,346 Posts
Mine has a rattle that I cannot pinpoint. It sounds like it could be tranny related.
When I am doing say 40 mph on the hwy and I punch it to pull out and pass, there is a slight rattle just after the throttle kicks in. It rattles for about a few seconds as it is revving up and upshifting from whatever gear it down shifted to.....
Turbo wastegate arm. "Normal operation" in that GM has no fix for it.
 

·
Registered
Joined
·
14 Posts
My 2016 Gen 2 definitely shifts very weird when cold. Currently at 82k miles. Drained and refilled transmission fluid at 60k and the fluid that came out was a dark gray color, no hint of red at all.
 
1 - 11 of 11 Posts
Top