Chevrolet Cruze Forums banner

21 - 27 of 27 Posts

·
Super Moderator
Joined
·
7,475 Posts
Just because the nipple is there doesn't mean it doesn't leak, or that it's not cracked behind.



Sent from my BlackBerry Key2 using Tapatalk
So do you have an idea where the leak may be coming from - reference the video.
 

·
Administrator
Joined
·
15,659 Posts
Discussion Starter #22
So do you have an idea where the leak may be coming from - reference the video.
Can't tell from the video but it's a huge leak. Start spraying everything in the engine bay with soapy water and see where it starts bubbling.

Sent from my BlackBerry Key2 using Tapatalk
 

·
Super Moderator
Joined
·
7,475 Posts
Can't tell from the video but it's a huge leak. Start spraying everything in the engine bay with soapy water and see where it starts bubbling.

Sent from my BlackBerry Key2 using Tapatalk
It occurs when I hit 13-17 psi, but only with constant pressure. When I drive it only happens on occasion and I can tell because the engine bogs a bit.

On my second try, I did spray soapy water and no bubbles. It does get louder as get closer to the bottom of the throttle body spacer though as seen at about 2:20-2:30
 

·
Registered
Joined
·
6 Posts
It occurs when I hit 13-17 psi, but only with constant pressure. When I drive it only happens on occasion and I can tell because the engine bogs a bit.

On my second try, I did spray soapy water and no bubbles. It does get louder as get closer to the bottom of the throttle body spacer though as seen at about 2:20-2:30
Hi Blasirl,

Did you ever found the leak? Asking because I might have a similar if not the same one lol.
 

·
Super Moderator
Joined
·
7,475 Posts
I have since then, but have corrected them so far. I do not think they are related as the leak is not something that occurs at normal boost levels.

The 171 was from when I checked on the orange nipple and accidentally pulled the clip out too far and subsequently lost the plastic ring when it and the o-ring fell out.

I've cleaned the MAF &, Turbo Boost sensors as well cleaning and re-oiling my air cleaner and that has cleared the other two.

P0420, p0171, P0?? I forgot the last one, but it was like P0129 if I remember correctly.
 
21 - 27 of 27 Posts
Top