Chevrolet Cruze Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Which wire do I use for a remote turn on wire for my aftermarket amp in a 2017 Cruze LT non BOSE. I need a wire that doesn’t turn the amp off when the auto stop start restarts the engine. I am amplifying the door speakers with this amp and not just adding a sub. Does anybody know. I had a 2017 Malibu LS and that had a amp in the trunk non BOSE but it still had a separate amp and it had a wire where you could tap into for a aftermarket amps remote wire whereas if you didn’t use that wire the auto stop start would make the amp turn off and on real quick as the engine restarted so I’m trying to avoid that with the Cruze. Any help?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #2 ·
Ok so after poking around I found a suitable wire to tap into. The push button start power wire works perfectly because my aftermarket amp turns on when you open the door and turns off when the car is all closed up so it should work with the auto stop start and stay on when the car restarts at a stop. Here’s a picture of the wire behind the push button start the wire is the brown thicker wire right above the black ground wire.



Sent from my iPhone using Tapatalk
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,421 Posts
There are some lengthy threads on this for the Gen I's, but I am not sure how different the wiring harnesses are for the Gen II's. If you want the links, I can probably post them for you.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
There are some lengthy threads on this for the Gen I's, but I am not sure how different the wiring harnesses are for the Gen II's. If you want the links, I can probably post them for you.
Thanks but I figured it out, only thing now is I want my amp to turn on when I press the power button on the radio that’s the only thing I would like to fix since adding my 5 ch amp. I had a gen 1 before and it’s more simple but on a gen 2 because the auto stop start you have to find a power source for the remote wire that doesn’t get interrupted while the engine restarts and I have yet to find one that doesn’t and turns the amp on when the radio is powered on without a key.


Sent from my iPhone using Tapatalk
 

·
Administrator
2014 LT program car, Pull Me Over Red, 1.4T Auto
Joined
·
12,421 Posts
Thanks but I figured it out, only thing now is I want my amp to turn on when I press the power button on the radio that’s the only thing I would like to fix since adding my 5 ch amp. I had a gen 1 before and it’s more simple but on a gen 2 because the auto stop start you have to find a power source for the remote wire that doesn’t get interrupted while the engine restarts and I have yet to find one that doesn’t and turns the amp on when the radio is powered on without a key.


Sent from my iPhone using Tapatalk
Just use a hall effect current switch clamped to the stereo power wire. You can then use a relay to switch power from the battery directly to power the amp.
 
1 - 6 of 6 Posts
Top