Chevrolet Cruze Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
I have a 2013 Eco since new. When navigating, there is a display at the bottom/center of the screen that has the current road I am on. At the top/center of the display only shows the next road I`m turning on maybe only 50% of the time (Seems like it works for some trips and not others?). I can`t figure out why it is not up there all the time. Even though I do not change any of the settings, I went thru all the settings and display modes to see if there is something that I can permanently set.

Love to be able to figure this out as it is a big help to have that info up there. Been scratching my head for two years. Anyone notice this on theirs? Hope someone knows what I`m talking about.
 

·
Premium Member
Joined
·
7,718 Posts
Perhaps it displays the next turn only when it's within a certain distance from you. I wouldn't want my next turn to display if it was an hour's drive away. Is it always there by the time the turn comes?
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
Perhaps it displays the next turn only when it's within a certain distance from you. I wouldn't want my next turn to display if it was an hour's drive away. Is it always there by the time the turn comes?
Na, ............... it would show the name of the next street/hiway regardless of how far. In the same non intrusive format as the current street name shown at the bottom. It`s nice to know this simple info because as you may already know, the GPS will many times count down mileage just to find out you need to stay on the same road! So if you are currently driving on Rt.80, and in 4.5 miles it shows a possible change in course, you`ll see Rt.80 at the top, or another road you`ll need to prepare for or not.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #4
Also noticed that the NIC display that has this same info does not show it all the time (Name of next road, and distance to it). Plus, there is no correlation when one works and the other works.

Wondering if this is a glitch in my system or others are experiencing too?
 

·
Banned
Joined
·
10,296 Posts
Here we go again with a microprocessor and code stored in flashram. Yeah, even my Garmin did this a couple of times, but could unplug it, hook it up to my computer and reload the software. For free!

Ha, wonder if there is a way to hack new firmware for your OE unit, just download it to a 2GB SD memory card and reload it. Shame on me, like talking to my son with factory GPS. Would cost him 200 bucks, think its the same for the Cruze.

Could write your congressman or maybe even to GM.
 
1 - 5 of 5 Posts
Top