Chevrolet Cruze Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
146 Posts
Discussion Starter · #1 ·
About a week ago i noticed a buzzing/clicking noise under the hood. It has gotten progressively worse as before I would only notice it when I remote start and then unlocked the car. Now it sometimes does it when idling. I have noticed it mostly does it when I use something electric. Whether it be the remote to unlock or when turning the steering when when idling. Yesterday, it did it while just parked with the key and and engine on.

Here is a link to a video. You can hear it throughout but it's louder starting at 8 seconds.
any ideas? it doesn't seem to affect performance at all, it's just getting progressively louder and more constant.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #4 ·
Nickd, I tried checking it after work today but the darn thing wouldn't make the noise no matter what! And yesterday it did it almost constantly...
 
  • Like
Reactions: Merc6

·
Registered
Joined
·
146 Posts
Discussion Starter · #6 ·
NickD,

I think you hit the nail on the head.
More details:
-no CEL
-noise comes on randomly either when remote started, AC running, or power steering is used

Today the car was making the noise while parked and AC was running so I quickly whipped out my phone but wasn't able to get a video before it stopped. But I took a picture and i circled the area where the noise came from. I circled the pulley where the noise came from.
I don't believe this is covered by powertrain, so how urgent do you think it is to get this replaced?
Auto part Engine Fuel line Vehicle Car
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #8 ·
I'm not so sure if it could be the AC since the noise is produced even with the AC off. It does it sometimes with remote start and neither the power steering or AC are being used.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #10 ·
The AC was not used today and I heard it only once for a few moments at a red light. I'll drive it for a little longer than my regular commute tomorrow to see if extended driving makes it worse.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #12 · (Edited)
New tension pulley runs around 33 bucks, can be tested with a torque wrench, should work smooth with around 100 ft lbs of torque.



....
Ha, you got me started.
NickD,

My friend, you are a genius! You took the dive and won this game of "guess that noise."
Today I took my car for a 30 min highway drive and the darn noise would not come on. Came home, parked, and started turning my wheel. I could hear the darn noise but since I was turning the wheel I couldn't follow it. Some of the guys here mentioned the AC so i turned the AC on and sure enough, as soon as the compressor kicked in the noise started. Before I turned on the AC the tension pulley was nice stiff and silent. Then, with AC on, the tension pulley started jumping around and I could feel feel the noise going through the spring whenever I touched it.

Here is a video for anyone else having this issue:
My local shop quoted me $110 +tax to get it replaced. I thought it was fairly reasonable so I made an appointment for this Saturday. Do you guys suggest getting anything else replaced while they're in there replacing the tension pulley?


Edit: the only odd thing that I can't understand is why it doesn't always do it. If the bearing is bad then wouldn't it always make the noise? I went back to the car for a second look and the pulley was bouncing more and no noise... Had to turn the AC on and off multiple times for it make the noise... But it was much more subtle
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #15 ·
NickD,

That's something additional to lookout for, right? Not related to the tensioner? Why do you think the tension pulley only makes the noise sometimes?

I also asked the shop to get me an oem AC Delco belt to go ahead and replace it since the labor change would not change. They said they'll do both in 30 minutes this Saturday morning. I'm excited to finally have my car 100%. I feel like I can't trust it with all the little things that have been going wrong with it. My girlfriend has been insisting I trade it in but since I still owe money on it I don't think it's such a good idea. Maybe I'm just at that 50k point where there is a lot of maintenance due.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #16 ·
Thanks, Chevy customer care. I'll definitely report back to confirm the fix worked for all future browsers that stumble upon my video and have the same issue.
 

·
Registered
Joined
·
146 Posts
Discussion Starter · #18 ·
UPDATE:

I got my tensioner and serp belt replaced this morning. $140 with parts and labor included 4000 mile/90day warranty. The noise is completely gone. As per NickDs recommendation I asked the techs to take a look at the compressor and to check other components on the belt drive. They said all looked good so hopefully the tension pulley just died and nothing else is wrong. I'll revive the thread if the noise comes back!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top