Chevrolet Cruze Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
133 Posts
Discussion Starter · #1 ·
I was having issues with the Cruze at cold start up.By cold I mean ambient temperature(around 3 Celsius here now).The car would start and feel like it was running on 3 cylinders for a while.It would cough and sputter till warmed up (10 min. or so).I decided to try the Gunk product.I put 1/2 a liter in a half tank of fuel.Drove around for a couple of hours that day and next morning perfect start,no coughing,sputtering just smooth running.Big difference.I have 30,000 km,mostly city driving.I guess injectors do get gummed up,that's all I can think of as a cause. I use fuel from a good high traffic station so I assume the fuel should be ok.Anyway,I'll be doing this every so often.
 

·
Premium Member
Joined
·
4,652 Posts
I was having issues with the Cruze at cold start up.By cold I mean ambient temperature(around 3 Celsius here now).The car would start and feel like it was running on 3 cylinders for a while.It would cough and sputter till warmed up (10 min. or so).I decided to try the Gunk product.I put 1/2 a liter in a half tank of fuel.Drove around for a couple of hours that day and next morning perfect start,no coughing,sputtering just smooth running.Big difference.I have 30,000 km,mostly city driving.I guess injectors do get gummed up,that's all I can think of as a cause. I use fuel from a good high traffic station so I assume the fuel should be ok.Anyway,I'll be doing this every so often.
I've gone 202K miles and never had such issues, and never used an additive. I think there is another issue. Plus, I think using additives is risky in these cars. (Others will disagree.)
 
  • Like
Reactions: Tomko

·
Registered
Joined
·
133 Posts
Discussion Starter · #3 · (Edited)
200k miles,sounds like a lot of highway.Mine sees almost none.I don't know,there is no check engine light.Had the Nox update done? Didn't do it before then.Was wondering if a wonky glow plug would do it and not show up as a check engine light? I have a code reader,i'll scan it and see if something comes up? I'll keep an eye on things and if it resurfaces then a trip to the dealer.
Did some googling and some other diesels with similar problems had faulty injector(s).
 

·
Super Moderator
Joined
·
7,804 Posts
Rather than risking damage to your engine with Gunk, why not use Shell V-Power diesel that is available at select stations in Winnipeg.

That's all I've used for 92,000 km - and my CTD purrs.
 
  • Like
Reactions: IndyDiesel

·
Premium Member
Joined
·
4,652 Posts
200k miles,sounds like a lot of highway.Mine sees almost none.I don't know,there is no check engine light.Had the Nox update done? Didn't do it before then.Was wondering if a wonky glow plug would do it and not show up as a check engine light? I have a code reader,i'll scan it and see if something comes up? I'll keep an eye on things and if it resurfaces then a trip to the dealer.
Did some googling and some other diesels with similar problems had faulty injector(s).
I've not heard of any injector issues on our cars, but have heard of a glow plug issue or two, however it showed up as a CEL. There was a post a couple years ago about that. Good luck and keep us posted.
 
1 - 7 of 7 Posts
Top