Chevrolet Cruze Forums banner

941 - 960 of 1002 Posts

·
Super Moderator
Joined
·
5,535 Posts
Don't quote me on this but I don't believe the N/A cars come with the hook or tightening bar. Hook, by the way, is an eyelet.

Rob
 

·
Registered
Joined
·
92 Posts
Didn't get a call back yet, hubby had to leave a message for both salesman and manager. Yes I saw the hook eye online and there is a shape like it on upper left of the spare tire under the tire like it stores there. The other missing tool might be a small lift or inflater it's under the spare towards the rear of car, empty storage shape there too. So either missing things or places for things I need to buy. Thus trying to see what's the deal with them empty storage spots!
 

·
Registered
Joined
·
92 Posts
Went to the dealership and they gave me an eye hook, yes it was supposed to be there. The other is a screw driver and the only way to get it was to buy the whole "kit" for $500! As far as they knew the USA cars didn't have the screwdriver and it's probably just a flathead to get the center cap off the rim. Hubby had to call again today at noon since he got no call back and two people, (salesmen) didn't know about the tow hook or cap for it! There is no place in the back for the hook. So taught them something new about the Cruze...
 

·
Registered
Joined
·
2 Posts
Ok, seeing how my engine is Turbo on a 2011 Cruze, best octane for the car would be, any reccomendations would be helpful, just bought it used.
 

·
Premium Member
Joined
·
4,123 Posts
91 or 93.
 

·
Premium Member
Joined
·
1,122 Posts
When he got home we looked and found an indentation under the spare tire for it and another tool at the very rear of the spare tire well is missing too.
Of the 2nd Generation LT tire change kits I've owned, there was an empty screwdriver shaped recess in all three of the foam trays. So I'm assuming you only get the screwdriver if you own a LS with the wheel covers. But it does sound like somebody swiped your towing eye.
 

·
Registered
Joined
·
158 Posts
Anyone popped the mirror caps off an Gen 2?
I mean how would you go about it, are they screwed or just clicked in place?
Thanks!
 

·
Registered
Joined
·
10 Posts
Trying to find more info on how to install an aftermarket trunk button on 2011. Read some post here but confused on how to connect the wire from the yellow/blue wire and the ground. Any help appreciated
 

·
Registered
Joined
·
1 Posts
Which gas to use in a 1.4 turbo. bought it used. wasnt told any different and have been using regular. now seeing people post better to use premium. have already had a piston misfire needed fixed and something going on now with loss of power.
 

·
Registered
Joined
·
5 Posts
Would a 2014 chevy Cruze have Bluetooth audio streaming? I have a chance to replace my 2012 with one because I think I saw someone say that it's only the 2012 and 2011s that don't, but would like to know before I waste my time. Some one please hello asap
 

·
Moderator
Joined
·
10,697 Posts

·
Registered
Joined
·
13 Posts
Question : I was getting my snow tires off on May 1 when i realized my fan was running. I looked at my gauge and i saw that my car was running hot. I checked the fluid and sure enough - none.....so did the usual brought it to the mechanic and he told me that it was the pump. Now.....if if didn't have a friend that is the up and up on GM I wouldn't have known it had an extended warranty. So my question is how does one be in the know of these things if they don't get letters. Can you sign up for emails? Are there any other forums ? My car is my investment and I want to hear about the common problems and solutions of my car i.e. how the cam sensors leak and all the other common problems of the car.....My car is my investment and I want to take good care of it So How do you stay on top of updates of your car and with GM?
 

·
Registered
Joined
·
629 Posts
My 2011 1.4T ltz with 47,500 miles has had a misfire a couple weeks ago, only when I really pushed the car on the highway at high speeds like when passing. Wouldnt act up in city or back road driving

maybe one year and 2,000 miles ago I replaced the plugs for the second time in its life, after the misfire i pulled the coil pack and plugs, cylinder 1 was most definitely the cause, very burnt looking, cylinder 4 was also a bit ashy, but only cylinder 1s plug boot in the coil pack was burnt looking.

What would any of you do next. replace coil pack and plugs? Or bring to dealer?

I read on here that the cruze, especially in early production years, were known to have too little of dielectric grease used in the coil pack, and once plugs were replaced there wasnt much left in the, could that be the cause of a misfire?

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
629 Posts
Yes, I'd put a coil pack in it.
Thanks for the input. I have the coil pack and plugs ordered, I'm just wondering if I should assume that'll fix it or if I should bring it in. I dont typically drive that way so it could be a while before I'll notice a lingering problem and am worried something else could go wrong, trying to educate myself on what a mis fires is

Sent from my SM-N950U using Tapatalk
 

·
Administrator, Resident Tater Salad
Joined
·
16,662 Posts
Thanks for the input. I have the coil pack and plugs ordered, I'm just wondering if I should assume that'll fix it or if I should bring it in. I dont typically drive that way so it could be a while before I'll notice a lingering problem and am worried something else could go wrong, trying to educate myself on what a mis fires is

Sent from my SM-N950U using Tapatalk
The burnt looking coil is a telltale sign enough. I'd put the coil pack in (careful with the clip on the connector), make sure the plugs are gapped to .028", and take it out and drive it under the same conditions it was acting up just to make sure it's gone.
 

·
Registered
Joined
·
629 Posts
The burnt looking coil is a telltale sign enough. I'd put the coil pack in (careful with the clip on the connector), make sure the plugs are gapped to .028", and take it out and drive it under the same conditions it was acting up just to make sure it's gone.
Will do, thank you. I'm still trying to search this forum if there are any other common issues for the 1st gen to misfire, just coming up with the lack of dielectric grease, worried about intake, injectors, vacuum leaks, etc. I'm a worrier lol

Sent from my SM-N950U using Tapatalk
 

·
Registered
Joined
·
5 Posts
Hey I have a 2014 Cruze LTZ with about 68K miles, I am using Synthetic oil so what is a good Tune up schedule I should keep up with; Plugs, transmission, fuel filter ect. That is minus oil changes.


Thanks,
John
 

·
Registered
Joined
·
222 Posts
What does the premium membership get you? I am assuming there are threads only premium members can see?
 
941 - 960 of 1002 Posts
Top