Chevrolet Cruze Forums banner
1 - 2 of 2 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter · #1 ·
I was fooling around with some of the features with the Music Alerts. You can get an alert when a certain artist is playing on a station in XM. I tried it out for a couple of days, but I find it annoying every time it alerts you that a certain song or artist is playing. It's distracting. So I tried to turn off the alerts. First, I unchecked the box that turns on the Music Alerts. Then, I deleted the artists that I set up the alerts for.

The problem is everytime I turn the radio off, then back on again, the alerts are back on. It's as if I never turned the alerts off. I keep redoing the same process and the alerts keep turning themselves back on. Is there something that I'm doing wrong? Is there a save command that I'm not seeing, or is it a glitch with the MyLink system?

I personally think that the MyLink system in my car has some bugs in it. Sometimes, it doesn't recognize voice commands. You're supposed to be able to tune to any station by calling out the band and the station number and name (i.e. XM 50's on 5). Most of the time, it works fine, but sometimes, it just doesn't recongnize what I'm saying. And I have the same problem with the bluetooth voice commands. It doesn't recognize a lot of the voice commands that it shares with Onstar.

My link is a complicated system. I think that there are some programming issues with mine, but the problems are not big enough that I have to bring it into the dealer.
 

·
Registered
Joined
·
130 Posts
Discussion Starter · #2 ·
So no one can help me with this? I'm still getting music alerts that Elvis is playing on Channel 19. This alert comes up very often, because that's the Elvis station on XM. It's very annoying to have this pop up every minute or so. I was just fooling around with this feature, and now I can't turn it off. As I said, I went to the menu option that turns off the music alerts and I deleted the one stored music alert. I go back to the main menu, then I go back to the music alert menu and I confirmed that it's turned off and the stored alerts are gone.

When I turn the radio off, then back on again, the alerts reappear. Am I doing something wrong, or is this a glitch with the MyLink system?
 
1 - 2 of 2 Posts
Top