Chevrolet Cruze Forums banner

1 - 16 of 16 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter · #1 ·
No idea if this has already been talked about but I thought I'd share my story. (Happened today after all).

Bought a new 2012 Cruze Base 6MT somewhere around the 20th of December.

This morning the car had around 600 miles (850km, Canada, Eh?). I had to drive about 900km because I was moving to a new place for a new job.

About 200km in, the speedometer started going haywire, going up and down from about 20 to 250kph (150mph). I called OnStar, they said nothing was wrong that they could see. I hung up, called again for a different person, they told me to stop the car and turn it off and on again to possibly reset it. It didn't do anything, same story. I just decided to rely on my gps for speed. 200kms later after a piss stop, I turned the car back on, when I was leaving the gas stations parking lot I noticed a huge loss in power, felt like I could only get 5-10% of throttle power even with the pedal floored. Going uphill on the highway, in 4th gear, gas pedal floored my speed slowly still went down.

I called OnStar again. They found a fault code, said I needed to bring it to the dealership.

Anyone ever hear about this already?

Moving to a new city I've never been too 900km away from home with a ''broken'' car wasn't my plans. I bought a new car exacly for the purpose to NOT have any problems.

Anywayz, let me know if you've heard about this before.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #3 ·
I was driving, when I was near stopped (0-20kph) it just stayed at 0.

Also, when spiking when I was driving the Shift light was coming on (I was like ''They want me to go in 7th gear? :O )
 

·
Premium Member
Joined
·
4,339 Posts
...the low-power (5-10% hp) that you described sounds like the ECM went into "limp-in" mode because 'something' was exceeding emission level outputs.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #5 ·
Another thing odd also, the tempature gauge stayed at the 1/4 mark instead of my usual ''just below'' half mark.

When floored also the fuel consumption didn't reach crazy numbers, as if the car was literaly only allowing my up to 10% of my throttle.
 

·
Premium Member
Joined
·
4,339 Posts
...now, THAT sounds like a failed/stuck electronic thermostat, which GM knows about. Time to see a dealership.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #7 ·
That's exacly where I'm going tomorrow morning. ''Oh dear GPS, please guide me in the right direction''
 

·
Premium Member
Joined
·
4,339 Posts
...you mentioned that you moved to a new job, but if "time off" is available, I'd call GM via OnStar™ and tell them to "...come get it..." and ride along to the dealership. They can either give you back your "fixed" car, or they can provide a loaner for you to use until they DO fix it.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #11 ·
Push it to the dealer...
When I was a kid, I walked 3km uphill BOTH ways to get to school.
I suppose it's always a possibility. Should I put a leash on it or just stuff it in my backpack? :th_coolio:

In all seriousness, this is total bs.
 

·
Registered
Joined
·
679 Posts
^^^
Gotta love it! :) :eusa_clap:

With the speedo going crazy, I wonder if the odometer is racking up more miles... er km than it should.
 

·
Resident Derp
Joined
·
2,806 Posts
Hope you figure out the problem with your car. Hopefully its just a part from a bad batch that can easily be replaced and you can have a worry free Cruze after, good thing you had your GPS to use as a speedometer though, I would've had to rely on the traffic around me or simply become a sitting duck =/.

Couldn't help but notice Devil's Den in the background lol; I actually made a Devil's Den/Bangarang mashup (took out the annoying squeak nonsense) that I'm gonna put on the tube once its tweaked ;).
 

·
Premium Member
Joined
·
4,339 Posts
...whatever you do, only give the dealership (and GM) a COPY of that video...DO NOT give them the original...always keep the original in YOUR ownership!

...it's legal evidence of the problem and should they NOT correctly fix the problem, it becomes prima facia evidence of WHAT, WHEN, WHERE, and HOW the problem manifested itself.
 

·
Registered
Joined
·
31 Posts
Discussion Starter · #16 ·
Well ends up it was a bad plug going into the tranny causing all this mess.

I got it back and happy to say I'm cruzin' again.
 
1 - 16 of 16 Posts
Top